videos don't show in viewer mode

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
bucky
Posts: 30
Joined: Thu Mar 19, 2009 6:22 am

videos don't show in viewer mode

Post by bucky » Wed Apr 22, 2015 3:08 am

I'm a longtime XnView Classic user, trying out XnViewMP. I'm having trouble getting videos to show up in Viewer mode (in a tab). Videos play fine in Preview or Fullscreen. Here's the methods I've tried, starting from Browser mode with a list of files in the folder:

1. Press ENTER or double click on video file - does not open in Viewer mode. The video only plays in the Preview panel (ENTER or double click on an image does open in Viewer mode)

2. Press ENTER or double click on image, the image opens in Viewer mode. But using page up/down to navigate skips the video files.

3. Ctrl+A to select all files, then press ENTER. This does open videos and images in Viewer mode, and page up/down works with video files. But I'd rather not have to Select All every time for this to work.

XnViewMP: 0.72 win64
OS: Windows 7 64-bit
Video types: .mov H264 from iphone 6, .mp4 H264 from samsung s3 android, .avi XVID created from avidemux
I have all default settings. I've installed k-lite codecs. The above methods all work perfectly fine in XnView Classic 1.99.

Teo
Posts: 17
Joined: Sat Sep 12, 2015 9:31 pm

Re: videos don't show in viewer mode

Post by Teo » Mon Oct 05, 2015 1:32 am

After 6 months, this problem still continues in xnviewmp 0.72 and 0.75 32 bit and 64 bit.

To reproduce the problem:

1. Click settings > interface > switching mode > Set double click to "browser <> viewer"
2. Click settings > file list > custom filter > uncheck video, show in preview
3. Double click to a video. Nothing happens. Desired outcome: video should open in new tab and play

Post Reply