Win10: Slow startup, configuration not remembered

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

dazworker
Posts: 2
Joined: Wed Mar 15, 2017 9:38 pm

Win10: Slow startup, configuration not remembered

Postby dazworker » Wed Mar 15, 2017 10:43 pm

Hi,
I'm having two issues with XnViewMP (0.84 x64) on Windows 10 (Home, all updates installed).

First:
slow startup. Opening an image (normal small jpg and png files) from the Desktop or Explorer takes about 5 seconds. I have a new Acer laptop with a recent i5 CPU (i5-6267U), 16GB of RAM and a SSD. The Windows image viewer and IrfanView open the files instantly.

Second problem:
XnViewMP doesn't remember my toolbar configuration. Both in the Image Browser and when viewing an image, the toolbar is always reset to default when the program starts. There are no problems with other settings, it is just the toolbar that is constantly reset.

Any help is appreciated, thanks in advance. Please let me know if I can provide any more information.

User avatar
m.Th.
XnThusiast
Posts: 1370
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: Two issues on Win10

Postby m.Th. » Thu Mar 16, 2017 5:20 am

hummm.... rights problem?
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.86 64bit & XnView 2.00 x64 on Win7 x64 -

User avatar
xnview
Author of XnView
Posts: 27888
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Two issues on Win10

Postby xnview » Thu Mar 16, 2017 3:28 pm

In Settings » Integration » Paths, what do you have?
Pierre.

dazworker
Posts: 2
Joined: Wed Mar 15, 2017 9:38 pm

Re: Two issues on Win10

Postby dazworker » Thu Mar 16, 2017 7:42 pm

xnview wrote:In Settings » Integration » Paths, what do you have?

Some of those were set to the program folder. I changed them to my user folder, everything works fine now (both problems are gone). Thanks for the quick help :)

(Still confused though... I never touched those settings, and never had problems like these on any other computers, including with Win10. I had used the normal installer and installed to the default Program Files location btw... like always)

xnview-support
Posts: 10
Joined: Sat Sep 02, 2017 9:55 am

Re: Win10: Slow startup, configuration not remembered

Postby xnview-support » Sat Sep 02, 2017 9:59 am

Using XnView MP 0.86 on Windows 10 Pro.

I too am seeing extremely slow XnView startup times. This did not occur prior to XnView updates a few months ago, but ever since then the app can take 5-10 seconds to open to view a photo. This defeats the purpose of using the app.

I checked and Integration » Paths are set to user folders (default locations).

User avatar
xnview
Author of XnView
Posts: 27888
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Win10: Slow startup, configuration not remembered

Postby xnview » Mon Sep 04, 2017 11:38 am

xnview-support wrote:Using XnView MP 0.86 on Windows 10 Pro.

I too am seeing extremely slow XnView startup times. This did not occur prior to XnView updates a few months ago, but ever since then the app can take 5-10 seconds to open to view a photo. This defeats the purpose of using the app.

I checked and Integration » Paths are set to user folders (default locations).

No problem with 0.85? do you have multiple tabs?
Pierre.


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 1 guest