Does the custom filter work

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

obelisk
Posts: 361
Joined: Fri Jan 09, 2009 9:54 am

Does the custom filter work

Postby obelisk » Tue Apr 18, 2017 1:42 am

In general I'm really not sure whether the custom filter is working or not? For example it was showing xmp files in the folder list. It's not a type in any of the custom filter categories. Also if I put in some raw file extensions and make it not display in the file list, it will still display and display as a thumbnail

User avatar
xnview
Author of XnView
Posts: 28074
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Does the custom filter work

Postby xnview » Tue Apr 18, 2017 10:22 am

yes it works, could you post a screenshot of settings 'filelist'?
Pierre.

obelisk
Posts: 361
Joined: Fri Jan 09, 2009 9:54 am

Re: Does the custom filter work

Postby obelisk » Thu Jul 13, 2017 1:22 am

Definitely doesn't work.

Firstly, when opening MP again, 'custom' filter is selected but NOT ACTIVE. Ie if I click 'custom' filter again, then some files disappear.

No matter what you set in filelist you can never hide raw files.
I sent you screenshot in fb.

obelisk
Posts: 361
Joined: Fri Jan 09, 2009 9:54 am

Re: Does the custom filter work

Postby obelisk » Thu Jul 13, 2017 1:34 am

Actually even as you change things like the filter, it doesn't take into account all the settings. Eg I have jpg typed into the quick filter. If I just change the custom filter, it only sets that and ignores my quick filter. You're only considering the item clicked. Not all the set settings.

User avatar
xnview
Author of XnView
Posts: 28074
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Does the custom filter work

Postby xnview » Thu Jul 13, 2017 7:50 am

obelisk wrote:Definitely doesn't work.

Firstly, when opening MP again, 'custom' filter is selected but NOT ACTIVE. Ie if I click 'custom' filter again, then some files disappear.

No matter what you set in filelist you can never hide raw files.
I sent you screenshot in fb.

i can't reproduce, 'custom filter' is used as startup

Actually even as you change things like the filter, it doesn't take into account all the settings. Eg I have jpg typed into the quick filter. If I just change the custom filter, it only sets that and ignores my quick filter. You're only considering the item clicked. Not all the set settings.

right, if you enter something, and change the filter, you need to enter again in quick filter
Pierre.

obelisk
Posts: 361
Joined: Fri Jan 09, 2009 9:54 am

Re: Does the custom filter work

Postby obelisk » Mon Aug 07, 2017 5:18 am

If I choose custom filter, it ignores jpg typed into the quick filter. That is a bug.

It's like if I'm driving and use the left indicator, that resets my gear to first.

User avatar
xnview
Author of XnView
Posts: 28074
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Does the custom filter work

Postby xnview » Mon Aug 07, 2017 12:15 pm

obelisk wrote:If I choose custom filter, it ignores jpg typed into the quick filter. That is a bug.

It's like if I'm driving and use the left indicator, that resets my gear to first.

sorry but could you explain me more?
Pierre.


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 1 guest