send mail message

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
koala04
Posts: 2
Joined: Sat May 27, 2017 1:30 pm

send mail message

Post by koala04 » Sat May 27, 2017 1:34 pm

when i try to send a email with xnviewmp i have a message "Either there is no default mail client or the current mail client cannot fulfill the messaging request". when i click ok it open thunderbird correctly and i can send email but i must always ok en error message.

thnerbird is set as default client email program and it work with all other software installed

User avatar
xnview
Author of XnView
Posts: 29272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: send mail message

Post by xnview » Wed Jun 07, 2017 7:35 am

Thunderbird is set a default email program in windows settings? Which windows?
Pierre.

koala04
Posts: 2
Joined: Sat May 27, 2017 1:30 pm

Re: send mail message

Post by koala04 » Wed Jun 07, 2017 10:30 am

windows 7 64bit

thunderbird is set as default and it works in other apps, in xnviewmp evry time i send a email it says "Either there is no default mail client or the current mail client cannot fulfill the messaging request" but when i click ok it open thunderbird correctly and sends email.

User avatar
xnview
Author of XnView
Posts: 29272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: send mail message

Post by xnview » Wed Jun 07, 2017 11:00 am

oh, it works but with this message??
Pierre.

poilu
Posts: 1
Joined: Tue Dec 26, 2017 12:42 pm

Re: send mail message

Post by poilu » Tue Dec 26, 2017 12:46 pm

Same problem here,

Win 7, XNView MP 0.88

Thunderbird is set up as default client everywhere I could find in Windows Config Panel.
However XNView complains about not finding a default client.

Though... it works, thunderbird is started, and pops up a window with the images as attachments.

Thanks!

User avatar
xnview
Author of XnView
Posts: 29272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: send mail message

Post by xnview » Wed Dec 27, 2017 7:57 am

poilu wrote: Though... it works, thunderbird is started, and pops up a window with the images as attachments.
It works only if thunderbird is started?
Pierre.

Post Reply