libjasper.so problem during installation on fedora 26

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

maxi01
Posts: 3
Joined: Fri Oct 06, 2017 3:36 pm

libjasper.so problem during installation on fedora 26

Postby maxi01 » Fri Oct 06, 2017 6:46 pm

Hi

I'm installing XnView MP on Fedora 26 64-bit using guide fromhttp://linuxg.net/how-to-install-xnviewmp-0-72-on-fedora-centos-opensuse-mageia-openmandriva-and-other-rpm-based-systems/. When I tried to install using dnf install xnview file I get this message:
Ostatnio sprawdzono ważność metadanych: 3:01:08 temu w dniu pią, 6 paź 2017, 14:26:39.
Błąd:
Problem: conflicting requests
- nothing provides libjasper.so.1()(64bit) needed by xnview-0.87-2.x86_64

I installed the jasper package but it didn't help either.

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: libjasper.so problem during installation on fedora 26

Postby xnview » Sat Oct 07, 2017 10:44 am

strange i don't use libjasper
Pierre.

maxi01
Posts: 3
Joined: Fri Oct 06, 2017 3:36 pm

Re: libjasper.so problem during installation on fedora 26

Postby maxi01 » Sat Oct 07, 2017 1:55 pm

I googled and found that libjasper is jpeg-2000 codec reference implementation
Source:
https://en.wikipedia.org/wiki/JasPer
https://en.wikipedia.org/wiki/JPEG_2000

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: libjasper.so problem during installation on fedora 26

Postby xnview » Sun Oct 08, 2017 5:06 pm

and if you try the tgz package?
Pierre.

maxi01
Posts: 3
Joined: Fri Oct 06, 2017 3:36 pm

Re: libjasper.so problem during installation on fedora 26

Postby maxi01 » Wed Oct 11, 2017 6:46 pm

XnView MP from tgz runs without problem. The rpm source for the XnView is corrupted. Thanks for help!


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 2 guests