GPS tab is empty

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Alexey87
Posts: 2
Joined: Thu Jan 04, 2018 11:20 am

GPS tab is empty

Postby Alexey87 » Thu Jan 04, 2018 11:49 am

Hi all,

I use XnViewMP 0.88 64bits on Debian GNU/Linux 9.3.

When I'm in Browser or in Fullscreen modes I can navigate to GPS tab (next to ExifTool) but there is nothing in the opened GPS tab. I can perform left-click on it and see 'Reload' pop-up message. That's all. Note that both 'Open GPS location in GeoHack...' and 'Open GPS location in Google Earth...' tools work for me.

I didn't use GPS feature for few months. But I remembered that it worked fine.

What I tried:
    different versions (from 0.84)
    to remove .config/xnviewmp/ in my home directory
    checked that XnViewMP isn't blacklisted in my firewall

User avatar
xnview
Author of XnView
Posts: 28763
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: GPS tab is empty

Postby xnview » Sat Jan 06, 2018 11:17 am

no map?
could you try to start it from a console, and see if you have message when you click on GPS tab?
Pierre.

Alexey87
Posts: 2
Joined: Thu Jan 04, 2018 11:20 am

Re: GPS tab is empty

Postby Alexey87 » Sat Jan 06, 2018 1:28 pm

Hi Pierre,

After your advice I started xnviewmp from a console and saw

Code: Select all

qt.network.ssl: Incompatible version of OpenSSL
message. I use libssl 1.1.0 (which is current version of the library on Debian Stretch). So I installed a transition package libssl1.0-dev and missing map on GPS tab comes back!

Thank you very much!


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 2 guests