Page 1 of 1

Create new folder

Posted: Fri Nov 30, 2018 8:05 am
by Octopuss
It would be nice if the default folder name was automatically highlighted after creation, because everyone renames it to something different.

Re: Create new folder

Posted: Fri Nov 30, 2018 9:00 am
by xnview
but the new folder name is already highlighted after creation

Re: Create new folder

Posted: Sat Dec 08, 2018 5:03 pm
by Octopuss
It is not. When you press F7, a folder is created and you are in the "rename" mode, but the text is not highlighted.
Untitled.png
Untitled.png (3.58 KiB) Viewed 1085 times
On the left how it currently is, on the right what I believe is the correct behaviour (that is how it works in Windows).

Re: Create new folder

Posted: Thu Dec 13, 2018 1:34 pm
by xnview
after pressing F7, here is what i have
Clipboard-1.jpg
Clipboard-1.jpg (23.1 KiB) Viewed 1042 times

Re: Create new folder

Posted: Sat Dec 15, 2018 11:57 am
by Octopuss
What Windows are you using?

This is completely weird. Is there any setting related to this? :shock:

Re: Create new folder

Posted: Sun Dec 16, 2018 1:06 pm
by xnview
windows 10

Re: Create new folder

Posted: Tue Jan 15, 2019 9:18 pm
by Octopuss
I meant which version. I don't think it's related, but just in case.
I can't figure out why is it misbehaving over here :(

Re: Create new folder

Posted: Wed Jan 16, 2019 10:50 am
by m.Th.
Win7 x64 - MP 0.93b1 x64, Dark Theme (if matters) :

It doesn't select the name of the folder. I need to press Ctrl+A for this.

EDIT: hmmm... Perhaps it matters: In View menu | View As.. is Thumbnails + Filenames.

Re: Create new folder

Posted: Sat Jan 26, 2019 12:03 pm
by Octopuss
I do have the view option set like that already..

Re: Create new folder

Posted: Sat Jan 26, 2019 5:20 pm
by m.Th.
Octopuss wrote:
Sat Jan 26, 2019 12:03 pm
I do have the view option set like that already..
So, it is a problem related to View mode.

Re: Create new folder

Posted: Sun Feb 17, 2019 11:56 am
by Octopuss
I don't know.
It doesn't work even when configured like you suggested.

Re: Create new folder

Posted: Sun Feb 17, 2019 12:49 pm
by xnview
Octopuss wrote:
Sun Feb 17, 2019 11:56 am
I don't know.
It doesn't work even when configured like you suggested.
could you try by renaming your xnview.ini?

Re: Create new folder

Posted: Sun Feb 17, 2019 6:13 pm
by Octopuss
It started working for whatever reason after updating to 0.93.