update option and Qt SQLite

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
viewfan
Posts: 18
Joined: Thu Oct 10, 2013 2:43 pm

update option and Qt SQLite

Post by viewfan » Sun Mar 03, 2019 6:05 am

When I use info menu (mp on Linux Debian) 'check for new version' '...Programmupdate…' and click on
'Neue Version herunterladen…' 'download nee version' > I get an Error:

'Qt SQLite database plugin is not available. Please install it and restart the application.'
Ii this the database for the assigned images for category's?

When I check in Synaptic I see libqt5sql5-sqlite is installed...

Will it work out when I install the new version from your server (http://download.xnview.com/XnViewMP-linux-x64.deb)
and backup my user/.config/xnviewmp folder, respectively leave it in order to have assigned images in proper category's again?

Thanks for information and appreciate all your efforts for this great program.

User avatar
xnview
Author of XnView
Posts: 32046
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: update option and Qt SQLite

Post by xnview » Mon Mar 04, 2019 9:18 am

viewfan wrote:
Sun Mar 03, 2019 6:05 am
When I use info menu (mp on Linux Debian) 'check for new version' '...Programmupdate…' and click on
'Neue Version herunterladen…' 'download nee version' > I get an Error:

'Qt SQLite database plugin is not available. Please install it and restart the application.'
Ii this the database for the assigned images for category's?

When I check in Synaptic I see libqt5sql5-sqlite is installed...
with 0.92?
Pierre.

viewfan
Posts: 18
Joined: Thu Oct 10, 2013 2:43 pm

Re: update option and Qt SQLite

Post by viewfan » Thu Mar 07, 2019 9:06 am

with 0.91

Post Reply