Multi image selection won't open for keywords

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
Phil_Rose
Posts: 24
Joined: Wed Aug 28, 2019 7:04 pm

Multi image selection won't open for keywords

Post by Phil_Rose » Thu May 28, 2020 5:35 pm

Hi. Can anyone tell me where the option is to make this stop stripping out my metadata? Thanks!

Image

Bah. It won't show my image from Dropbox. https://www.dropbox.com/s/w9mty9pksyq5s ... 1.jpg?dl=0

It is a message saying 'Field values are not loaded because 'Do not load Field Values' is checked.


Moderator: You need to right-click on the image displayed in Dropbox, select 'Copy image address' and place that link between Img tags:

Image


Maybe this will work. Yours didn't seem to... Image

Thanks! That seems better.

Phil_Rose
Posts: 24
Joined: Wed Aug 28, 2019 7:04 pm

Re: Multi image selection won't open for keywords

Post by Phil_Rose » Sat May 30, 2020 7:55 pm

Still hoping someone can help with this.

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Multi image selection won't open for keywords

Post by xnview » Mon Jun 01, 2020 8:59 am

you have this message when using IPTC dialog, right?
Pierre.

Phil_Rose
Posts: 24
Joined: Wed Aug 28, 2019 7:04 pm

Re: Multi image selection won't open for keywords

Post by Phil_Rose » Mon Jun 01, 2020 11:13 pm

Sorry, yes. I should have mentioned that.

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Multi image selection won't open for keywords

Post by xnview » Tue Jun 02, 2020 6:52 am

Phil_Rose wrote:
Mon Jun 01, 2020 11:13 pm
Sorry, yes. I should have mentioned that.
you can uncheck the option in the dialog
Pierre.

Phil_Rose
Posts: 24
Joined: Wed Aug 28, 2019 7:04 pm

Re: Multi image selection won't open for keywords

Post by Phil_Rose » Wed Jun 03, 2020 10:11 pm

Sorry, in what dialog? If I just say 'OK' then it won't load the field values but I want it to. Where can I uncheck 'Do not load field values'?

Oh, I found it but it still doesn't load the field values. Is that unavoidable?

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Multi image selection won't open for keywords

Post by xnview » Sat Jun 06, 2020 7:38 am

the settings is uncheck, but values from image file are not loaded in the dialog??
Pierre.

Phil_Rose
Posts: 24
Joined: Wed Aug 28, 2019 7:04 pm

Re: Multi image selection won't open for keywords

Post by Phil_Rose » Fri Jun 19, 2020 2:38 pm

Sorry for the slow reply. I did notice it after your last comment (thanks for that) and check marked it. So now that dialog does not pop up but when I have more than one item selected the Keywords field shows that there are no keywords applied. Is this expected behavior?
Thanks!
Phil

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Multi image selection won't open for keywords

Post by xnview » Thu Jun 25, 2020 12:55 pm

'don't load fields' is not checked, and iptc keywords are not loaded?
Pierre.

Post Reply