Problems with IPTC-IIM / XMP entries

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
SoPfa
Posts: 3
Joined: Thu Jun 04, 2020 4:57 pm

Problems with IPTC-IIM / XMP entries

Post by SoPfa » Thu Jun 04, 2020 6:32 pm

Hi,

I am new to the forum and have two observations / questions about XnViewMP. I edit the IPTC-IIM / XMP information for my RAW photos with XnViewMP.

1. If I mark several photos and edit them in the <Ctrl + I> window, the window does not close automatically after writing. When editing one image, however, it closes automatically. Of course this is not a big problem :-).

2. After entering the information in the IPTC-IIM / XMP window, photos in portrait format can only be seen horizontally in the Image management overview. It does not matter whether it is clicked under <Settings / General / Rotate images automatically according to EXIF orientation> or not. The photos are displayed correctly before labeling. Is there any explanation?

Thank you for your answers

SoPfa

Sorry: Translation by google

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problems with IPTC-IIM / XMP entries

Post by xnview » Sat Jun 06, 2020 7:44 am

SoPfa wrote:
Thu Jun 04, 2020 6:32 pm
1. If I mark several photos and edit them in the <Ctrl + I> window, the window does not close automatically after writing. When editing one image, however, it closes automatically. Of course this is not a big problem :-).
In multi files mode, 'write' & 'write all' don't close dialog
2. After entering the information in the IPTC-IIM / XMP window, photos in portrait format can only be seen horizontally in the Image management overview. It does not matter whether it is clicked under <Settings / General / Rotate images automatically according to EXIF orientation> or not. The photos are displayed correctly before labeling. Is there any explanation?
could you send me a sample file?
Pierre.

SoPfa
Posts: 3
Joined: Thu Jun 04, 2020 4:57 pm

Re: Problems with IPTC-IIM / XMP entries

Post by SoPfa » Sat Jun 06, 2020 6:29 pm

Thanks vor the answer.

Here are two screenshots. One before and one after making a desciption in the IPTC window. If you need more or other infrmatons please contact.

SoPfa
Attachments
example bevor.PNG
after desciption was made.PNG

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problems with IPTC-IIM / XMP entries

Post by xnview » Sun Jun 07, 2020 9:45 am

i means original & output file?
Pierre.

SoPfa
Posts: 3
Joined: Thu Jun 04, 2020 4:57 pm

Re: Problems with IPTC-IIM / XMP entries

Post by SoPfa » Sun Jun 07, 2020 9:13 pm

Sorry, I didn't know that.

I have now exported the RAW file RW2 as a jpg and attached the XMP file as a PDF.

The jpg file is displayed correctly in the browser (portrait format). In single view it appears horizontally rotated to the left. The original raw file is turned to the right in the browser, but appears upright in the individual view.

But I just want to label the RAW files and not convert them all as jpg. If the RAW files are loaded from the memory card, they will be displayed correctly in the browser and in single view. The alignment problem only occurs after labeling in the IPTC-IIM / XMP window.

Thanks a lot

SoPfa
Attachments
2020_GX8_07915.jpg
2020_GX8_07915.xmp.pdf
(12.26 KiB) Not downloaded yet

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problems with IPTC-IIM / XMP entries

Post by xnview » Thu Jun 25, 2020 1:09 pm

could you send me the RW2 file?
Pierre.

Post Reply