Metadata icons shown after cleaning

*** Please report new bugs here! ***

Moderator: Dreamer

User avatar
xnview
Author of XnView
Posts: 29471
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Metadata icons shown after cleaning

Post by xnview » Wed Jun 21, 2017 11:25 am

XnTriq wrote:
xnview wrote:i've re-tried this bug, but can't reproduce it
Did you also do a test with deactivated cache, Pierre?
yes
Pierre.

User avatar
XnTriq
Moderator & Librarian
Posts: 5227
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Metadata icons shown after cleaning

Post by XnTriq » Thu Jul 20, 2017 11:30 pm

Not fixed as of MP 0.87 beta 2
helmut wrote:To reproduce:

1. In browser, navigate to a folder with an image that has EXIF metadata (embedded thumbnail, EXIF rotation, ...)
2. In browser, select "Tools > Meta data > Clean...".
3. In "Clean metadata" dialog check all checkboxes and confirm with "OK".
Actual behaviour (bug): Browser still shows overlay icons for "Embedded thumbnail" and "EXIF rotation".

User avatar
xnview
Author of XnView
Posts: 29471
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Metadata icons shown after cleaning

Post by xnview » Tue Apr 17, 2018 2:05 pm

XnTriq wrote:
Thu Jul 20, 2017 11:30 pm
Not fixed as of MP 0.87 beta 2
helmut wrote:To reproduce:

1. In browser, navigate to a folder with an image that has EXIF metadata (embedded thumbnail, EXIF rotation, ...)
2. In browser, select "Tools > Meta data > Clean...".
3. In "Clean metadata" dialog check all checkboxes and confirm with "OK".
Actual behaviour (bug): Browser still shows overlay icons for "Embedded thumbnail" and "EXIF rotation".
do you have always the problem in 0.90?
Pierre.

Post Reply