XnView & XnView MP - convert to jpg - filename with "_1"

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
User avatar
masterjp
Posts: 99
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf (Germany)

XnView & XnView MP - convert to jpg - filename with "_1"

Post by masterjp » Fri Aug 25, 2017 7:47 pm

Sometimes I use the browser window to convert selected *.psd files.
I clicked on "Sample.psd" file, used the context menue entry "convert to" and "jpeg".
The conversion works fine, but the filename of the converted file is "Sample_1.jpg".

I do not understand, why XnView and XnView MP add the "_1" to the filename,
because there is no other file in the directory with the name "Sample.jpg".

Please remove this addon. - Thank you.
OS: Windows 10 Pro x64 | XN-View 2.44 | XN-View MP 0.91 | Adobe Photoshop Elements 15 & Photoshop XXL

User avatar
xnview
Author of XnView
Posts: 30035
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView & XnView MP - convert to jpg - filename with "_1"

Post by xnview » Sun Aug 27, 2017 7:12 pm

i can reproduce this problem
Pierre.

User avatar
xnview
Author of XnView
Posts: 30035
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView & XnView MP - convert to jpg - filename with "_1"

Post by xnview » Wed Jan 24, 2018 12:50 pm

See issue for current status and some details. I'll post here once the problem has been fixed.
Pierre.

User avatar
masterjp
Posts: 99
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf (Germany)

Re: XnView & XnView MP - convert to jpg - filename with "_1"

Post by masterjp » Wed Jan 24, 2018 4:43 pm

Great, thank you!
OS: Windows 10 Pro x64 | XN-View 2.44 | XN-View MP 0.91 | Adobe Photoshop Elements 15 & Photoshop XXL

User avatar
xnview
Author of XnView
Posts: 30035
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView & XnView MP - convert to jpg - filename with "_1"

Post by xnview » Mon Feb 12, 2018 10:12 am

This problem is supposed to be fixed in XnView MP 0.90. Please check and confirm the bug fix here.
Pierre.

Post Reply