Page 1 of 1

[MP 091 092] Canvas-Resize Presets do not work

Posted: Sat Sep 22, 2018 1:35 pm
by quapurna
Halo.

I have tried the "Windows x64 ZIP" of 091 and 092 versions.
For both, the Canvas Resize does not work for my created presets; the newly made and the ones from previous version (MP 0.90).

Do you experience the same problem?

Thanks

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Sun Sep 23, 2018 8:36 am
by xnview
could you post a screenshot of preset?

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Sun Sep 23, 2018 11:38 am
by quapurna
This is the canvas preset on 090 version which works properly:
.
canvas090.jpg


And the following is the same canvas preset on 092 version which does not work. The values have been changed; I do not know why.
.
canvas092.jpg

Thank you,

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Sun Sep 23, 2018 12:57 pm
by xnview
:bugconfirmed: Thanks to your detailed description I can reproduce

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Mon Sep 24, 2018 6:03 pm
by quapurna
Pierre,
I forgot to mention that the feature "Image Resize" also has the same issue (the change of preset values).
Thank you for fixing the bug.

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Mon Dec 03, 2018 10:10 am
by xnview
I've sent you a PM

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Thu Jan 24, 2019 10:10 pm
by quapurna
.


Pierre,

XnviewMP beta 093 still has the problem.


The original image is 300x300 and I want to resize the canvas to 600x300
(double the width, make the added space white, put the original part to the right side).


Without saving the configuration to a preset, It works.

93-01.jpg
93-02.jpg
93-03.jpg


However, it does not work if I try saving the preset.
Right after I enter the name of the preset and click OK button, the configuration is changed.

93-04.JPG
93-05.JPG
93-06.JPG

Thank you.




.

Re: [MP 091 092] Canvas-Resize Presets do not work

Posted: Mon Jan 28, 2019 10:18 am
by xnview
quapurna wrote:
Thu Jan 24, 2019 10:10 pm
XnviewMP beta 093 still has the problem.
I've sent you a PM