Obsolete thumbnails shown

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
cvh
Posts: 1
Joined: Tue Jun 19, 2012 8:48 pm

Obsolete thumbnails shown

Post by cvh » Tue Jun 19, 2012 9:24 pm

I downloaded a collection of JPEG images from my Olympus camera onto an external USB hard drive.
I then downloaded and installed XnView. I then modified the images using FastStone Image Viewer. Now XnView is showing the original version of the thumbnails, though on clicking it shows the modified images. Also when I try to change the IPTC information on either the Windows Explorer or XnView, this information does not seem to be shown on the other. "Rebuild thumbnails" does not change the thumbnails. I have also had considerable difficulties in forcing Win 7 to update its thumbnails.

How do I force XnView to use the current thumbnails and related information? Whence does it draw this information?

User avatar
xnview
Author of XnView
Posts: 31120
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Obsolete thumbnails shown

Post by xnview » Wed Jun 20, 2012 7:17 am

I think that your jpeg has an old embedded thumbnails. Try to disable option/Thumbnail>Use embedded & rebuild thumbnails
Pierre.

Arkaever
Posts: 1
Joined: Sat Aug 25, 2012 9:09 am

Re: Obsolete thumbnails shown

Post by Arkaever » Tue Aug 28, 2012 12:11 pm

I have an even stranger problem, which I will post, but this one seems to have something to do with it.

Using thmbnail\rebuild is what cvh has already done and he says it didn't work.

obelisk
Posts: 400
Joined: Fri Jan 09, 2009 9:54 am

Re: Obsolete thumbnails shown

Post by obelisk » Tue Aug 28, 2012 10:00 pm

may be worthwhile dating thumbs so they can be rebuilt automatically (as an option)
note thumbs change if your ICC changes

Post Reply