xnview mp 0.84 is fast, 0.85 is slow

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

User avatar
xnview
Author of XnView
Posts: 33865
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by xnview »

BK201 wrote: Mon Feb 17, 2020 4:03 am 0.94.2, yes (not quite sure, can't remember)
which one is faster? first startup after a reboot?
Pierre.
User avatar
BK201
Posts: 46
Joined: Fri Apr 06, 2012 3:43 pm

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by BK201 »

xnview wrote: Mon Feb 17, 2020 1:57 pm
BK201 wrote: Mon Feb 17, 2020 4:03 am 0.94.2, yes (not quite sure, can't remember)
which one is faster? first startup after a reboot?
0.95:
First run after computer booted: very slow (5~10 seconds, sometimes longer)
Second and later runs: fast (same as before)

0.94: can't remember :D
User avatar
xnview
Author of XnView
Posts: 33865
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by xnview »

BK201 wrote: Thu Feb 20, 2020 4:00 am
xnview wrote: Mon Feb 17, 2020 1:57 pm
BK201 wrote: Mon Feb 17, 2020 4:03 am 0.94.2, yes (not quite sure, can't remember)
which one is faster? first startup after a reboot?
0.95:
First run after computer booted: very slow (5~10 seconds, sometimes longer)
Second and later runs: fast (same as before)

0.94: can't remember :D
yes first run after reboot is always slow, DLL need to be loaded...
Pierre.
User avatar
BK201
Posts: 46
Joined: Fri Apr 06, 2012 3:43 pm

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by BK201 »

xnview wrote: Tue Feb 25, 2020 10:02 am
BK201 wrote: Thu Feb 20, 2020 4:00 am
xnview wrote: Mon Feb 17, 2020 1:57 pm
which one is faster? first startup after a reboot?
0.95:
First run after computer booted: very slow (5~10 seconds, sometimes longer)
Second and later runs: fast (same as before)

0.94: can't remember :D
yes first run after reboot is always slow, DLL need to be loaded...
3~5 seconds is normal
But 10~20 seconds before the window shows itself? I can't remember any application slower than this
User avatar
xnview
Author of XnView
Posts: 33865
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by xnview »

BK201 wrote: Fri Mar 06, 2020 3:58 pm 3~5 seconds is normal
But 10~20 seconds before the window shows itself? I can't remember any application slower than this
I have not 10-20 seconds after a reboot. Please try another app using Qt libs like https://sqlitebrowser.org/
Pierre.
User avatar
BK201
Posts: 46
Joined: Fri Apr 06, 2012 3:43 pm

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by BK201 »

xnview wrote: Sat Mar 07, 2020 11:13 am
BK201 wrote: Fri Mar 06, 2020 3:58 pm 3~5 seconds is normal
But 10~20 seconds before the window shows itself? I can't remember any application slower than this
I have not 10-20 seconds after a reboot. Please try another app using Qt libs like https://sqlitebrowser.org/
Tested with "DB Browser for SQLite - .zip (no installer) for 64-bit Windows"

Same slow as xnview, first run takes 16 seconds, second and later runs takes 1 seconds to startup

spec:
74230418-4ec31280-4cff-11ea-91ab-eb1f17e67d19.png
74230418-4ec31280-4cff-11ea-91ab-eb1f17e67d19.png (11.21 KiB) Viewed 2947 times
User avatar
xnview
Author of XnView
Posts: 33865
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by xnview »

BK201 wrote: Wed Mar 11, 2020 12:13 pm Same slow as xnview, first run takes 16 seconds, second and later runs takes 1 seconds to startup
Windows 10?
Pierre.
User avatar
BK201
Posts: 46
Joined: Fri Apr 06, 2012 3:43 pm

Re: xnview mp 0.84 is fast, 0.85 is slow

Post by BK201 »

xnview wrote: Wed Mar 11, 2020 6:53 pm
BK201 wrote: Wed Mar 11, 2020 12:13 pm Same slow as xnview, first run takes 16 seconds, second and later runs takes 1 seconds to startup
Windows 10?
Yes, check my attachment
Post Reply