No 4in1 folder for...

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
User avatar
robc
Posts: 164
Joined: Mon Nov 14, 2005 12:53 pm

No 4in1 folder for...

Post by robc »

Sorry, but I couldn't resist ;)

Folders which already had the corresponding 4in1 folder "lose" it when images are added to them and revert to the standard Windows small folder, just as if they contained no images.

Since I'm using the Alpha, as I said, I keep on reporting bugs even though it's too early, to avoid forgetting them. If somebody believes it's better to note them down myself and send the list later in the Beta stage, just let me know.

XnView 1.82 alpha
User avatar
helmut
Posts: 8219
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: No 4in1 folder for...

Post by helmut »

robc wrote:Sorry, but I couldn't resist ;)

Folders which already had the corresponding 4in1 folder "lose" it when images are added to them and revert to the standard Windows small folder, just as if they contained no images.

Since I'm using the Alpha, as I said, I keep on reporting bugs even though it's too early, to avoid forgetting them. If somebody believes it's better to note them down myself and send the list later in the Beta stage, just let me know.
Thanks, robc, I could reroduce this bug.

This is surely stuff for Beta testing and fixing, but it's not too bad if you report it, already. ;-) We just should make sure that not too many bugs are reported, already, since we do not want to focus on bugs but on discussing the behaviour and look-and-feel of new functionality.
User avatar
helmut
Posts: 8219
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

Fixed in 1.82 final.
Locked