XnviewMP 0.61 x64 - giant .jpg fail, worked before....

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
Posts: 51
Joined: Sat Nov 03, 2007 9:38 pm

XnviewMP 0.61 x64 - giant .jpg fail, worked before....

Post by Jou » Sun Aug 25, 2013 4:05 pm

I have quite a bunch of huge ludicrous oversized panoramas from Skyrim and Fallout 3.
Those which are problematic have in common: > 30'000 pixels wide, around 50'000 to 55'000
When double-clicking the file to open with xnview it will crash. 0.39 0.51 0.53 crash too.
Gimp 64 bit can open them.
I remember that I WAS able to open those with an older xnviewmp version, I specifically tested that to write "works with gimp 64 and xnviewmp 64 bit" on the page, but I can not tell you why it won't work now.
The %appdata%\xnviewmp directory was deleted every time I tried a different xnview version.

http://joumxyzptlk.de/ -> Pics -> Fallout 3, the eighth and ninth picture (use the "full resolution here" link, else you'll get the 30000 pixel variant).
Or under the Skyrim section, the fourth, click "full blown original".

Direct links (warning, HUGE files for .jpg format):
http://joumxyzptlk.de/pics/panorama/fal ... 0Fawks.jpg
http://joumxyzptlk.de/pics/panorama/fal ... t%20us.jpg
http://joumxyzptlk.de/pics/panorama/sky ... 013-08.jpg
Gaming in 4k / 6k / 8k / 15k? Yes! http://joumxyzptlk.de

Post Reply