XnviewMP starting very slow

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
crimle
Posts: 1
Joined: Tue Sep 11, 2018 12:22 pm

XnviewMP starting very slow

Post by crimle » Tue Sep 11, 2018 12:31 pm

I am an enthusiastic Xnview user. I had Xnview installed and now I am trying XnviewMP. The program looks quite good, but there is one issue: the program is starting ver, very slow indeed. I double-click a very small image (jpg, 5 KB) and it will be displayed after ~7 seconds. The old Xnview was much faster. The same image was displayed by Xnview after 1 or 2 seconds.

Kind regards
Christof

cday
XnThusiast
Posts: 1862
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: XnviewMP starting very slow

Post by cday » Tue Sep 11, 2018 1:14 pm

crimle wrote:
Tue Sep 11, 2018 12:31 pm
I am an enthusiastic Xnview user. I had Xnview installed and now I am trying XnviewMP. The program looks quite good, but there is one issue: the program is starting ver, very slow indeed. I double-click a very small image (jpg, 5 KB) and it will be displayed after ~7 seconds. The old Xnview was much faster. The same image was displayed by Xnview after 1 or 2 seconds.
It's a known issue, due to the need to load the Qt framework software used, Pierre is checking to see if there is a solution...

User avatar
xnview
Author of XnView
Posts: 30283
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnviewMP starting very slow

Post by xnview » Tue Sep 11, 2018 2:04 pm

please try 0.91 version?
Pierre.

TGB_72
Posts: 64
Joined: Tue Jan 30, 2007 8:47 pm

Re: XnviewMP starting very slow

Post by TGB_72 » Thu Dec 06, 2018 6:14 pm

Hi, I'm having the same problem, f I run the app it start fast but when I click on a file in explorer then I get a delay in the start of 3 or 4 sec. I noticed this since v0.86, now I'm using v0.92 on Windows 7 64bit and the issue persist.

User avatar
xnview
Author of XnView
Posts: 30283
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnviewMP starting very slow

Post by xnview » Thu Dec 13, 2018 1:15 pm

TGB_72 wrote:
Thu Dec 06, 2018 6:14 pm
Hi, I'm having the same problem, f I run the app it start fast but when I click on a file in explorer then I get a delay in the start of 3 or 4 sec. I noticed this since v0.86, now I'm using v0.92 on Windows 7 64bit and the issue persist.
And if you start XnViewMP, and open your file with File>Recent files, slow too?
Pierre.

TGB_72
Posts: 64
Joined: Tue Jan 30, 2007 8:47 pm

Re: XnviewMP starting very slow

Post by TGB_72 » Mon Dec 17, 2018 5:18 am

Hi Pierre,

No, from file=>recent it open fast, it works slow just when I open a file from the explorer.

User avatar
xnview
Author of XnView
Posts: 30283
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnviewMP starting very slow

Post by xnview » Mon Dec 17, 2018 11:44 am

TGB_72 wrote:
Mon Dec 17, 2018 5:18 am
No, from file=>recent it open fast, it works slow just when I open a file from the explorer.
And starting XnView MP (in brower mode) takes 3/4 sec?
do you have a lot of files in the folder?
Pierre.

Post Reply