.ini location

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
Guest

.ini location

Post by Guest » Tue Jan 03, 2006 2:11 am

2. the .ini is not saved in my xnview-folder, but in the windows-folder. not very good for backupping.
Clo wrote:2. Options >> Install remove the nick for this location; with not any stated location, the INI is saved in the folder of the programme, that I do for years.
worked for me also, but not right here? btw Im using the b2.

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Separate---

Post by Clo » Tue Jan 03, 2006 2:33 am

8)

• Same in the ß-2, I get the INI in the ß-2 folder (it's installed in a separate folder @ home!)

- If you have kept the same dir than the regular current version, just rename the INI, be sure the box for the Windows location is not ticked in Install, and remake the settings…

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: .ini location

Post by xnview » Tue Jan 03, 2006 7:24 am

Anonymous wrote:2. the .ini is not saved in my xnview-folder, but in the windows-folder. not very good for backupping.
Clo wrote:2. Options >> Install remove the nick for this location; with not any stated location, the INI is saved in the folder of the programme, that I do for years.
worked for me also, but not right here? btw Im using the b2.
With beta 2, the ini is saved in windwos folder????
Pierre.

Guest

Post by Guest » Tue Jan 03, 2006 10:40 pm

yes

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: .ini location

Post by Dreamer » Wed Jan 04, 2006 12:37 am

xnview wrote:
Anonymous wrote:2. the .ini is not saved in my xnview-folder, but in the windows-folder. not very good for backupping.
Clo wrote:2. Options >> Install remove the nick for this location; with not any stated location, the INI is saved in the folder of the programme, that I do for years.
worked for me also, but not right here? btw Im using the b2.
With beta 2, the ini is saved in windwos folder????
No.

Guest

Post by Guest » Wed Jan 04, 2006 3:14 am

have deinstalled 1.80.3. unpacked b2. checked "use windows folder to save ini". looked in xnview-folder -> NO. looked in windows-folder -> xnview.ini. simple as that. looking through the registry i couldnt find a predefined .ini-path.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Wed Jan 04, 2006 8:58 am

So Close. Non-issue.

'Use Windows folder to save ini' is supposed to put ini in Windows folder...

X.

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Wed Jan 04, 2006 9:00 am

Xyzzy wrote:'Use Windows folder to save ini' is supposed to put ini in Windows folder...
I also think that this one can be closed.

@guest: Do you agree?

Guest

Re: .ini location

Post by Guest » Wed Jan 04, 2006 4:13 pm

xnview wrote:
Anonymous wrote:2. the .ini is not saved in my xnview-folder, but in the windows-folder. not very good for backupping.
Clo wrote:2. Options >> Install remove the nick for this location; with not any stated location, the INI is saved in the folder of the programme, that I do for years.
worked for me also, but not right here? btw Im using the b2.
With beta 2, the ini is saved in windwos folder????
hm, i thought this was the programmer?
but when even he doesn´t know ;).

if it´s supposed to do it, i am strongly for a change of this!
it is nonsense in my opinion.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Jan 05, 2006 1:59 pm

Regarding that Guest wrote:
Guest wrote: have deinstalled 1.80.3. unpacked b2. checked "use windows folder to save ini". looked in xnview-folder -> NO. looked in windows-folder -> xnview.ini. simple as that.
I consider this misunderstanding. Closed.

X.

Locked