Exif Date - Date Taken

Moderators: cday, XnTriq, helmut, xnview, Dreamer

sasko1
Posts: 19
Joined: Sat Oct 29, 2016 8:17 am

Exif Date - Date Taken

Postby sasko1 » Mon Jun 26, 2017 11:14 am

Hello!

I'd like to clarify some things, since I am not sure if I understand.
Example:
I have folder of images, taken with different camaras through the same day and I wanted to have them sorted by "Date Taken". Not sure if "Exif Date" is the same feature, but if I sort by that, it looks normal. It can also be right because I edit images as they were taken and maybe that's why it works.
When I look images in folder via XnViewMP, they are sorted OK. But when I go to view mode and scroll through them, something is not working. Some images are left out of the viewing mode.
Is it possible that this is due fact that they are from different cameras? Although, it shouldn't be the problem. But I noticed that where name of files changes, XnViewMP skips those files, although they are sorted right when I view folder.

For example, I tasted same thing with XnView, and everything works there. The problem with XnView is that with custom ICC porfile, everything is to slow. :( So I don't understand, why MP is causing problems.

Any idea?

Also...I noticed that request for "sort by Date Taken" was on the forum. Was this feature left out from future updates?

User avatar
xnview
Author of XnView
Posts: 27589
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Exif Date - Date Taken

Postby xnview » Mon Jun 26, 2017 11:41 am

if you are in sort by name, no problem?
Pierre.

sasko1
Posts: 19
Joined: Sat Oct 29, 2016 8:17 am

Re: Exif Date - Date Taken

Postby sasko1 » Mon Jun 26, 2017 12:02 pm

In that case, if sort by name, everything is OK. But I don't wan't that, since Images are in that case put in two sections. Need "by date taken" to be working and not interfiered by file name. It's strange.... :-/
Last edited by sasko1 on Mon Jun 26, 2017 12:13 pm, edited 1 time in total.

sasko1
Posts: 19
Joined: Sat Oct 29, 2016 8:17 am

Re: Exif Date - Date Taken

Postby sasko1 » Mon Jun 26, 2017 12:11 pm

I'll meniton again: when previewing folder in Browser mode, everything looks OK, images are sorted OK.
But when I go to Viewer mode and scroll through images, some are skipped. Accidently or not, just in the part when the filename changes. And even that only in one part of folder. Other parts where images are vary from D4s and D75 name, everything is ok. I refreshed folder and nothing changed.

Should I use "update catalog from files"? Not sure, what that feature does...

User avatar
xnview
Author of XnView
Posts: 27589
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Exif Date - Date Taken

Postby xnview » Mon Jun 26, 2017 12:42 pm

could you send me a folder with the problem?
Pierre.

sasko1
Posts: 19
Joined: Sat Oct 29, 2016 8:17 am

Re: Exif Date - Date Taken

Postby sasko1 » Mon Jun 26, 2017 12:44 pm

It's a 6GB folder. A lot of images. :-/

sasko1
Posts: 19
Joined: Sat Oct 29, 2016 8:17 am

Re: Exif Date - Date Taken

Postby sasko1 » Mon Jun 26, 2017 1:05 pm

I made copy of directory, with just images with problem. Can you give me instructions, how to send files? WeTransfer?

Edit: sending you PM with files! :)

User avatar
xnview
Author of XnView
Posts: 27589
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Exif Date - Date Taken

Postby xnview » Wed Jun 28, 2017 1:21 pm

O.k., thank you, I can also reproduce the problem. Issue 1282 is fixed in next version.
Pierre.

User avatar
xnview
Author of XnView
Posts: 27589
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Exif Date - Date Taken

Postby xnview » Sat Jul 08, 2017 12:12 pm

This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.
Pierre.


Return to “0.87 Testing – Retest (Fixed in Beta 1)”

Who is online

Users browsing this forum: No registered users and 2 guests