Search found 4 matches

by Maffersdorf
Sat Jul 30, 2011 9:17 am
Forum: New
Topic: 0.35 on OpenSuse / Gnome won't start
Replies: 9
Views: 2933

Re: 0.35 on OpenSuse / Gnome won't start

I think, there must be mistake in the rpm. If you open the download section http://www.xnview.com/en/downloadunix.html, you find there title "Linux x86", but the rpms are called like "i386", after installation and launch by terminal, appears this: ** XnView v1.70 Copyright 1991-2005 Pierre-E Gougele...
by Maffersdorf
Fri Jul 29, 2011 2:16 pm
Forum: New
Topic: 0.35 on OpenSuse / Gnome won't start
Replies: 9
Views: 2933

Re: 0.35 on OpenSuse / Gnome won't start

Hi, thank you again for your advice. I did, what you suggested: - Downloaded XnViewMP-linux-x64.tgz, - added missing unpacked libraries in the folder lib - tried by fila manager to launch xnview.sh. Appeared option window: "run" or "run with terminal". First option did nothing,the other started term...
by Maffersdorf
Fri Jul 29, 2011 8:35 am
Forum: New
Topic: 0.35 on OpenSuse / Gnome won't start
Replies: 9
Views: 2933

Re: 0.35 on OpenSuse / Gnome won't start

Hi, thanks for your reply. I downloaded the XnView-x86-unknown-linux2.x-static-fc4.tgz. Previous download was really stupid mistake. As written above, I'm greenhorn with the Linux. Do you know any link on instruction, how to install the application in Suse, if the unpacked tgz is not the rpm? The sa...
by Maffersdorf
Thu Jul 28, 2011 9:27 pm
Forum: New
Topic: 0.35 on OpenSuse / Gnome won't start
Replies: 9
Views: 2933

Re: 0.35 on OpenSuse / Gnome won't start

I have similar problem: When I click on the icon of XN view, appears new small narrow window called XnView, but I can't do anything with it. even maximize it. I'm afraid I made any mistake during installation. I'm lama, read many forums but understand nothing. I read somewhere that the XN was a part...