Search found 3 matches

by d278
Fri Mar 08, 2019 10:26 am
Forum: New
Topic: Couldn't get XnView MP 0.93 to run under Ubuntu 14
Replies: 3
Views: 277

Re: Couldn't get XnView MP 0.93 to run under Ubuntu 14

Now it works!
Awesome!
Thanks!
by d278
Wed Feb 27, 2019 1:20 pm
Forum: New
Topic: Couldn't get XnView MP 0.93 to run under Ubuntu 14
Replies: 3
Views: 277

Couldn't get XnView MP 0.93 to run under Ubuntu 14

My OS is: Ubuntu 14.04.5 LTS - 64 bits (x86_64) I downloaded: http://download.xnview.com/XnViewMP-linux-x64.deb I run: sudo dpkg -i ./XnViewMP-linux-x64.deb sudo apt-get install -f xnview I get: /opt/XnView/XnView: relocation error: /opt/XnView/lib/libQt5WebKit.so.5: symbol _ZTVNSt7__cxx1115basic_st...