Search found 6773 matches

by helmut
Mon Apr 17, 2017 3:45 pm
Forum: Closed/Resolved
Topic: 0.85: Deleted file is kept in View mode
Replies: 5
Views: 492

Re: 0.85: Deleted file is kept in View mode

Thank you for this detailed bug report, HanVroon. I could easily reproduce your problem. Your expected behaviour is that XnView navigates to the next existing file as long as there is at least one file in the folder, right?

:arrow: Reproduced
by helmut
Mon Apr 17, 2017 3:40 pm
Forum: Closed/Resolved
Topic: 0.85: Moving a folder on itself in Detail View.
Replies: 4
Views: 679

Re: 0.85: Moving a folder on itself in Detail View.

I can confirm. In most views you get a "Forbidden" cursor but in "Detail view" and "Thumbnails + Details" you can drag&drop with the observed (wrong) behaviour.

:arrow: Reproduced
by helmut
Mon Apr 17, 2017 3:31 pm
Forum: Closed/Resolved
Topic: 0.85: Wrong "bitness" of BPGDEC.exe on 32bit version
Replies: 5
Views: 386

Re: 0.85: Wrong "bitness" of BPGDEC.exe on 32bit version

@Pierre: I'm not very familiar with "bitness". Is this a serious problem or not so serious? What are the consequences of the wrong bitness?
by helmut
Mon Apr 17, 2017 3:30 pm
Forum: Closed/Resolved
Topic: 0.85: Wrong "bitness" of BPGDEC.exe on 32bit version
Replies: 5
Views: 386

Re: 0.85: Wrong "bitness" of BPGDEC.exe on 32bit version

captaincavern wrote:In 32bit version, BPGDEC.exe and dependencies are 64bit. Same with latest version of XnConvert.
Ouch, that is serious. I guess Pierre will provide a new 0.85 32bit very soon.
by helmut
Mon Apr 17, 2017 3:27 pm
Forum: New
Topic: 0.84: Loss of "exif thumbnail" indicator in browser mode
Replies: 3
Views: 402

Re: 0.84: Loss of "exif thumbnail" indicator in browser mode

Thank you for your bug report and your long term membership in the XnView forum, Markorki. :) I've tried to reproduce your problem with some success: When unchecking " Use embedded thumbnails " in Settings: Browser » Thumbnails and then browsing the directory the info icon "Embedded thumbnail" is no...
by helmut
Mon Apr 17, 2017 3:17 pm
Forum: New
Topic: 0.85: File browser not responding for minutes
Replies: 9
Views: 1121

Re: 0.85: File browser not responding for minutes

Thank you for your extra info, Fritzle. Could you run XnView MP with aministrator rights and see whether it still hangs when browsing? @Pierre: I guess it will be difficult to reproduce this problem. Does the stack trace help you? Could you perhaps provide a special version of XnView MP with trace a...
by helmut
Mon Apr 17, 2017 2:31 pm
Forum: New
Topic: XnView crashes after FTP upload with directories
Replies: 1
Views: 222

Re: XnView crashes after FTP upload with directories

Thank you for registering here, your kudos, and your bug report, JanFtFA. On which platform do you use XnView MP? Which version of XnView MP do you use? (see Reporting a bug: HowTo and Template ) Does XnView really crash (with or without Kolor crash reporter)? EDIT: I've tried a ftp upload on two ft...
by helmut
Mon Apr 17, 2017 2:27 pm
Forum: MP - Suggestions
Topic: 0.85 convert 48bit DNG results in 8bit ouput, XMP tags not exported to JXR
Replies: 4
Views: 415

0.85 convert 48bit DNG results in 8bit output, XMP tags not exported to JXR

yes image is convert as 8bits per component. Only NConvert can convert 48bits to PNG, TIFF 48bits O.k.. Is there a message box displayed that informs the user? yes when you open it O.k., so it's that XnView doesn't support 48bit images. Support of 48 bit images is a suggestion. :arrow: Suggestions ...
by helmut
Mon Apr 17, 2017 2:21 pm
Forum: New
Topic: 0.85: Stuttering mp4 video playback
Replies: 18
Views: 2333

Re: 0.85: Stuttering mp4 video playback

Thanks for your bug report with a sample video included, Fritzle. When viewing the mp4 video one can clearly see the stuttering which is pretty bad (Windows 10 64bit, notebook with low level video cartridge). By default, XnView MP uses the internal video player (QTAV). What you could try is using an...
by helmut
Mon Apr 17, 2017 2:01 pm
Forum: New
Topic: 0.85: File browser not responding for minutes
Replies: 9
Views: 1121

Re: 0.85: File browser not responding for minutes

Thank you for your bug report with a stack trace included, Fritzle. I assume this problem occurs with this folder, only - right?

It looks like XnView MP tries to create the default system icon and is locked for some reason (just guessing).
by helmut
Mon Apr 17, 2017 1:54 pm
Forum: Closed/Resolved
Topic: 0.84: Drag&Drop copies files in view 'Thumbs+Details'
Replies: 9
Views: 810

Re: 0.84: Drag&Drop copies files in view 'Thumbs+Details'

elm wrote:Hi, just to tell that this bug is not fixed under debian 8 (with XFCE). Thanks for all.
Thank you for posting a separate bug report, elm. (http://newsgroup.xnview.com/viewtopic.php?t=35442)
by helmut
Mon Apr 17, 2017 1:50 pm
Forum: Retest
Topic: 0.85: File modified date not set at Save As
Replies: 7
Views: 1432

Re: 0.85: File modified date not set at Save As

... But as soon as I modify the image, e.g. rotate, scale or crop (as in my example), the saved image must have its modified date updated. By default, XnView MP keeps the original date/time even when saving or applying other transformations. If you don't want this behaviour you have to uncheck the ...
by helmut
Mon Apr 17, 2017 1:23 pm
Forum: Closed/Resolved
Topic: 0.84: Crop profiles problems
Replies: 14
Views: 1035

Re: 0.84: Crop profiles problems

Hi, Thanks for the reply. I have 2 issues then. **First** This is really an annoying/unwanted action for me. 1.) When I select 16;9, means I need a 16:9 Crop. 2.) We already have a 9:16 option 3.) I'm cropping for monitor screens, not for picture frames 4.) I think the OP had the same complaint. 5....
by helmut
Sun Apr 16, 2017 3:39 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.84-0.85 Del key does not work
Replies: 3
Views: 1284

Re: 0.84-0.85 Del-Taste does not work SOLVED!

... I had deleted the matching shortcut... Good to read that this issue is resolved. :) If you want to reset all your shortcuts or toolbar buttons to default you can do this by simply removing the files default.bar (toolbar settings) and/or default.keys (keyboard settings). Location of config files...
by helmut
Sun Apr 16, 2017 3:24 pm
Forum: Closed/Resolved
Topic: 0.84: Crop profiles problems
Replies: 14
Views: 1035

Re: 0.84: Crop profiles problems

Thank you for providing a sample file, Erixx Haxx. I just tried to reproduce the problem using this sample file. When selecting ratio "16:9" the selection is 9:16. When cropping the cropped area matches the selection and is also 9:16. Is this the behaviour you experience, Erixx Haxx? I think this be...