Search found 209 matches

by Olive
Wed Jun 15, 2005 2:59 pm
Forum: Classic - Bug Reports
Topic: RC6: Web template tweaks
Replies: 23
Views: 9920

@ German speaking guys:
Depending on the template, there is "Diese Seite wurde mit XnView erstellt." or "Erstellt mit XnView". Are they both OK?
by Olive
Wed Jun 15, 2005 2:54 pm
Forum: Classic - Bug Reports
Topic: RC6: Web template tweaks
Replies: 23
Views: 9920

Thanks, actually I was testing with different doctypes and without doctype, to see whether it had some effect on the layout.
by Olive
Wed Jun 15, 2005 2:41 pm
Forum: Classic - Bug Reports
Topic: RC7: Browser's window size is lost
Replies: 2
Views: 1762

RC7: Browser's window size is lost

1 Start XnView in browser mode and resize the window
2 Maximize
3 Exit XnView
4 Start XnView in browser mode
5 Un-maximize
--> Browser's window has been resized to default

XnView 1.80 <x>
by Olive
Wed Jun 15, 2005 1:44 pm
Forum: Classic - Bug Reports
Topic: RC6: Web template tweaks
Replies: 23
Views: 9920

hmm sorry for being late on this. I've almost finished (they actually all need updating). Here are Simple and Simple[XnView], let's see if somebody has a bug or something to report about them, and I'll try to email you the whole template folder tonight.
by Olive
Tue Jun 14, 2005 4:31 am
Forum: Testing - Closed/Solved
Topic: [FIXED] RC4: middle-clicking thumbnail opens wrong file
Replies: 24
Views: 2976

Video showing the bug.
Couldn't be simpler. I mid-click the first thumb, mid-click to get back to browser, mid-click the same thumb again.
by Olive
Mon Jun 13, 2005 6:22 pm
Forum: Classic - Bug Reports
Topic: RC6: Web template tweaks
Replies: 23
Views: 9920

Yes but in a few hours, I'm busy with work at the moment :(
by Olive
Mon Jun 13, 2005 9:17 am
Forum: Testing - Closed/Solved
Topic: [FIXED] RC4: middle-clicking thumbnail opens wrong file
Replies: 24
Views: 2976

It's always a pic from the same folder, only once it was from an other. It mostly happens when middle-clicking one of the first thumbs. For example, in a 115-pic folder, it happens when I middle click thumb 1-9, and in this case the random one is always pic 94. Edit: Note that it's only when you mid...
by Olive
Mon Jun 13, 2005 8:30 am
Forum: Classic - Bug Reports
Topic: RC6: MDI does not work with folder tabs
Replies: 12
Views: 4750

Okay, thanks for (dis)confirming :D
by Olive
Mon Jun 13, 2005 8:23 am
Forum: Testing - Closed/Solved
Topic: RC6: Tab caption length limited still…
Replies: 15
Views: 1718

Yes I can confirm that too, good catch.
by Olive
Mon Jun 13, 2005 8:06 am
Forum: Classic - Bug Reports
Topic: RC6: MDI does not work with folder tabs
Replies: 12
Views: 4750

Re: No problem here

- When I click on any tab, the corresponding child-window gets the focus, and keeps its size Curious... And what happens if then you click an other tab then an other again? I'll invariably end up with a maximized view of the focused tab. [Edit] Basically: 0. "options>view>maximize view when open" i...
by Olive
Mon Jun 13, 2005 7:11 am
Forum: Classic - Bug Reports
Topic: RC5: flickering filename on animations.
Replies: 7
Views: 3861

Is "new fullscreen" the new name for "fullscreen lite" AKA "expanded preview"? I'm confused :shock:
by Olive
Mon Jun 13, 2005 7:02 am
Forum: Classic - Bug Reports
Topic: RC6: MDI does not work with folder tabs
Replies: 12
Views: 4750

I'm not sure I understand. I brought up 4 windows and unmaximized them, tiled them. I then selected tabs and they were not maximized again. http://img119.echo.cx/img119/3954/clipboard38rs.jpg -The other comparison function. :) Click one tab then an other and the pics will be displayed in maximized ...
by Olive
Mon Jun 13, 2005 6:58 am
Forum: Classic - Bug Reports
Topic: RC6: MDI does not work with folder tabs
Replies: 12
Views: 4750

I'm liking this new tab feature - and closing them with middle-click is excessively handy :)
by Olive
Mon Jun 13, 2005 6:51 am
Forum: Testing - Closed/Solved
Topic: RC6: Slide show: Space moves and pauses
Replies: 12
Views: 1317

lol that's what I wrote: "it moves to next image *and then* pauses on it"
by Olive
Mon Jun 13, 2005 6:08 am
Forum: Classic - Bug Reports
Topic: RC6: Web template tweaks
Replies: 23
Views: 9920

I've fixed another IE-only layout glitch: The css specifies .header{ ... height: 50px; padding: 10px; ... } That's a total height of 70 pixels (height+padding-top+padding-bottom). The background image's height being only 53 pixels, it was being vertically repeated to fit 70. In IE (before): http://i...