Search found 726 matches

by ckv
Mon Jun 13, 2005 6:53 pm
Forum: Classic - Bug Reports
Topic: RC2: 'remember last window/postion size' doesn'
Replies: 14
Views: 4823

You maximize xnview, close it, and start up again?? I think that he means maximizing MDI browser window. Edit: In RC6 when the 'Use different position/size for rowser & view' is on and you have minimized browser tab and after viewing picture when you maximize browser the position/size don't change,...
by ckv
Mon Jun 13, 2005 6:20 pm
Forum: Classic - Bug Reports
Topic: RC6: Clearer symbol for Film stripes layout
Replies: 7
Views: 3474

Lesmo16 wrote:If you really like it, you'll complete the list with a nice name for it, right?
hmm... let me think about this...

- Super hyper semi god layout

Sorry I could't resist. :mrgreen:

But seriously, Something like
- Rows layout
- Row Preview
- Preview & Browser Row
by ckv
Mon Jun 13, 2005 6:06 pm
Forum: Classic - Suggestions
Topic: REQ: Change menubar MDI icon
Replies: 11
Views: 3972

Seriously you can be sure, almost all forum members do care about xnView's appearrance - so you're not alone! :mrgreen: Yeah I guess you are right. (I was one of the 'new icons for XnView' loonys), but these things depends always peoples taste. And this icon what gives shivers for EgoSun, don't bot...
by ckv
Mon Jun 13, 2005 5:48 pm
Forum: Classic - Bug Reports
Topic: RC6: Clearer symbol for Film stripes layout
Replies: 7
Views: 3474

Lesmo16 wrote:Ctrl+Shift+1 - no meaningful idea (does anybody use it?) :P
I actually use it... And I like it... Really...
by ckv
Mon Jun 13, 2005 4:01 pm
Forum: Classic - Suggestions
Topic: REQ: Change menubar MDI icon
Replies: 11
Views: 3972

Lesmo16 wrote:Unfortunately I don't know, how much of that is caused by my SuperTurboPowerMachine
(PIII 700 / 512MB / GeForce DDR 32MB). :wink:
My computer is something like that, except AMD 800 / 256MB
What OS you have? I am using Windows 98 and I don't have any of those annoying things you describe.
by ckv
Sun Jun 12, 2005 4:04 pm
Forum: Testing - Closed/Solved
Topic: RC6: Browser > Fullscreen > Viewer
Replies: 2
Views: 497

Hmm. Is this in wrong section?
by ckv
Sun Jun 12, 2005 3:56 pm
Forum: Testing - Closed/Solved
Topic: RC6: App closes when viewing FLC file
Replies: 11
Views: 1326

Update: XnView doesn't even try to use "Media Player Classic" when set to use External player it just crashes instantly. :?: :?: Is flc media file. I have always thought that it is image format like gif. And if memory serves well XnView 1.7 don't even use media player to view flc files. Edit: This ...
by ckv
Sun Jun 12, 2005 3:43 pm
Forum: Testing - Closed/Solved
Topic: RC6: Tab caption length limited still…
Replies: 15
Views: 1718

I don't have this bug on windows 98 / windows XP. Maybe it is because of the old ini.

Edit:
I just tried this with old RC5 ini and still I don't have this bug.
by ckv
Sun Jun 12, 2005 3:29 pm
Forum: Testing - Closed/Solved
Topic: RC6: Effects -> Apply to image bug
Replies: 2
Views: 446

Not really a bug, but I agree with ckit.
by ckv
Sun Jun 12, 2005 3:16 pm
Forum: Classic - Bug Reports
Topic: RC6: Web template tweaks
Replies: 23
Views: 9920

There should be a setting in XnView for it. People don't use IE it's crap and doesn't follow proper standards. I recommend using Firefox or Mozilla for creating Web Templates with XnView. I know I'll get flamed for this but it is the truth. Yeah. Speaking the truth I noticed this IE bug when testin...
by ckv
Sat Jun 11, 2005 4:58 pm
Forum: Testing - Closed/Solved
Topic: RC6: fullscreen doesn't work with disabled preview
Replies: 7
Views: 1065

Confirmed. This is the same bug what I reported earlier. http://newsgroup.xnview.com/viewtopic.php?t=2447 Thanks ali. I was going to go mad when I tryed to reproduce this bug. :D And it was that disabled preview all the time. :| Note: This post has been moved from another topic. Browser fullscreen d...
by ckv
Fri Jun 10, 2005 9:56 pm
Forum: Testing - Closed/Solved
Topic: RC6: Tips. Next tip button don't work
Replies: 7
Views: 792

But it don't work in that way. I mean there are no way to get tips on startup back after you have disabled them. Edit: When you have tips allready disabled then it should be checked when you go to tips in 'info/Tip of the day...' and if tips are on it should be uncheked, but now it always uncheked. ...
by ckv
Fri Jun 10, 2005 8:47 pm
Forum: Testing - Closed/Solved
Topic: [Fixed in RC7] Thumbnail info icons
Replies: 4
Views: 626

Image
Hmm. What you mean Lesmo16? Looks fine to me too.
by ckv
Fri Jun 10, 2005 7:02 pm
Forum: Testing - Closed/Solved
Topic: RC6: Tips. Next tip button don't work
Replies: 7
Views: 792

Re: RC6: Tips. Next tip button don't work

Pierre has changed the language code in the tip.ini from [uk] to [gb], but RC6 doesn't support the language code [gb], yet. So only the internal tip is shown. Changing the language code to [uk] in 'tip.ini' will show the other tips. (Temporary Workaround) Oh! OK. Thanks helmut. So there are actuall...
by ckv
Fri Jun 10, 2005 5:06 pm
Forum: Testing - Closed/Solved
Topic: RC6: Browser fullscreen don't work
Replies: 1
Views: 476

RC6: Browser fullscreen don't work

Browser fullscreen don't start at all, but after I opened and closed options dialog (I didn't change anything) browser fullscreen worked again.

Edit:
Removed wrong information.

disabled preview apparently causes this.

ali has the same bug.
http://newsgroup.xnview.com/viewtopic.php?p=11598#11598