Search found 22 matches

by deejjjaaaa
Mon Oct 26, 2009 1:49 pm
Forum: Classic - Suggestions
Topic: more "human" way to display <Exposure Bias> tag
Replies: 6
Views: 1536

Re: more "human" way to display <Exposure Bias> tag

xnview wrote:Could you send me some JPEG samples, please?
I am talking about raw files, not JPEG ones - look for example @ .PEF in my posting there - http://newsgroup.xnview.com/viewtopic.php?f=36&t=18730
by deejjjaaaa
Mon Oct 26, 2009 1:59 am
Forum: Classic - Bug Reports
Topic: XnView v1.96.5 - bug w/ <F-Number> and <Exposure Bias> tags
Replies: 0
Views: 491

XnView v1.96.5 - bug w/ <F-Number> and <Exposure Bias> tags

XnView v1.96.5 - bug w/ <F-Number> and <Exposure Bias> tags for example - take this raw file (.PEF from Pentax *istDL) - http://www.box.net/shared/mp64f1s6e1 (~10mb) aperture = F22 and exposure bias = -1 (PhotoMe report these correctly) however if we will be using <F-Number> and <Exposure Bias> tags...
by deejjjaaaa
Mon Oct 26, 2009 1:16 am
Forum: Classic - Suggestions
Topic: more "human" way to display <Exposure Bias> tag
Replies: 6
Views: 1536

more "human" way to display <Exposure Bias> tag

XnView v1.96.5 if we will use <Exposure Bias> in XnView we will see values displayed like "1/1" for EV1, "33/50" for EV0.66, "133/100" for EV2.66, "2/1" for EV2... is it possible to display them in a more user friendly way ? which is "2" instead of "2/1" and "0.66" (or "2/3") instead of "33/50" ? ma...
by deejjjaaaa
Mon Oct 26, 2009 1:02 am
Forum: Classic - Bug Reports
Topic: XnView v1.96.5 - bug w/ <Focal Length> tag
Replies: 0
Views: 2074

XnView v1.96.5 - bug w/ <Focal Length> tag

XnView v1.96.5 - bug w/ <Focal Length> tag let us for example take this raw file (Pentax K20D .DNG raw file) - http://www.imaging-resource.com/PRODS/K20D/K20DFARI0100_43MM.DNG.HTM focal length is 43mm (reported by PhotoMe, which is correct), however look what we have in XnView if we will try to use ...
by deejjjaaaa
Thu Jan 01, 2009 8:29 pm
Forum: Classic - Bug Reports
Topic: No Pentax K20D Exif Makernotes
Replies: 12
Views: 4044

by deejjjaaaa
Tue Dec 23, 2008 9:03 pm
Forum: Classic - Bug Reports
Topic: v1.95.4 - ISO detection bug in .TIFF file
Replies: 2
Views: 1308

for the record PhotoMe reports:
Field = ISO speed rating
Content = 100/21
Tag-ID = 8827
Tag Name = ISOSpeedRatings
Data Format = SHORT
by deejjjaaaa
Tue Dec 23, 2008 8:53 pm
Forum: Classic - Bug Reports
Topic: v1.95.4 - ISO detection bug in .TIFF file
Replies: 2
Views: 1308

v1.95.4 - ISO detection bug in .TIFF file

here is the file (actuall a crop from a bigger image produced by Rawtherapee v2.4B3... crop was done in Photoshop to make it easier to share the file w/ the developer for analysis) http://rapidshare.com/files/176194988/iso_bug.tif.html XnView v1.95.4 detects ISO as 0 , while for example Adobe Photos...