Search found 46 matches

by Dirk
Fri Dec 09, 2005 3:31 pm
Forum: Testing - Closed/Solved
Topic: b1: Exif-Fields in Thumbnails & Labels not shown
Replies: 8
Views: 1401

Confirmed - there are empty labels or strange signs!

Tested: with CanonA80 pictures on WinXP-Prof2002-SP2
by Dirk
Fri Dec 09, 2005 3:24 pm
Forum: Testing - Closed/Solved
Topic: b1: problem with EXIF user comment in slideshow
Replies: 4
Views: 974

b1: problem with EXIF user comment in slideshow

an old bug is back again:
http://newsgroup.xnview.com/viewtopic.p ... highlight=

maybe it's the same problem with the bad EXIF-format of CanonA80?
@Pierre: you have saved my last sample picture? :-)
by Dirk
Fri Dec 09, 2005 2:02 pm
Forum: Testing - Closed/Solved
Topic: b1: set IPTC-date to EXIF-date for multiple pictures
Replies: 7
Views: 1515

i have the same bug. it works with one picture. but XnView crashes if more pictures selected
by Dirk
Fri Dec 09, 2005 1:36 pm
Forum: Classic - Suggestions
Topic: Change EXIF Date&Time
Replies: 2
Views: 1077

very good

Thank you - at the moment I'm working with 3 tools for images.
If this function is ready then I need only one tool ...and thats the great XnView!
:D
by Dirk
Fri Dec 09, 2005 1:26 pm
Forum: Testing - Closed/Solved
Topic: Change Date
Replies: 2
Views: 633

Changing Change Date?!

Hello,

maybe I have missunderstood this menu point - sorry.

I know such a dialog from another tool and this is doing something else.

So - it's no bug - sorry!! But now I have a "Requests & Suggestions":

http://newsgroup.xnview.com/viewtopic.php?t=4143

Dirk
by Dirk
Fri Dec 09, 2005 1:23 pm
Forum: Classic - Suggestions
Topic: Change EXIF Date&Time
Replies: 2
Views: 1077

Change EXIF Date&Time

i'm missing this functions:

if digi cam have a wrong time, or you are travelling over a time zone and so on.... I want to correct the EXIF-picture-taken to the correct time &date.
The function/dialog should also looks like "Change timestamp"
by Dirk
Fri Dec 09, 2005 8:59 am
Forum: Testing - Closed/Solved
Topic: b1: Added : EXIF-user-comment => comment
Replies: 7
Views: 1542

E-Mail

<Mail address has been removed by moderator - please see Rules and Guidelines>

hi Pierre,

yes - I sent it to "<removed>".
You don't get the E-Mail?

Dirk
by Dirk
Fri Dec 09, 2005 8:56 am
Forum: Testing - Closed/Solved
Topic: Change Date
Replies: 2
Views: 633

Change Date

Good morning,

Use EXIF date.../ Date taken
e.g.
+ 0day 2:00:00

EXIF date (also File date) will not be changed.

I see in Properties / File that "Changed: " was correct modified.

Dirk
by Dirk
Fri Dec 09, 2005 8:35 am
Forum: Testing - Closed/Solved
Topic: b1: Added : EXIF-user-comment => comment
Replies: 7
Views: 1542

Sample

I sent you one. :)
by Dirk
Thu Dec 08, 2005 11:20 pm
Forum: Testing - Closed/Solved
Topic: b1: Added : EXIF-user-comment => comment
Replies: 7
Views: 1542

b1: Added : EXIF-user-comment => comment

Editing Metadata / EXIF user comment
http://newsgroup.xnview.com/viewtopic.php?t=4052

Thank you for adding this feature in this short time! :wink:

But at the moment it doesn't work - no Exif User Comments are copied! :bug: (tested with pictures of Canon PowerShot A80)

Dirk
by Dirk
Wed Nov 30, 2005 9:03 am
Forum: Testing - Closed/Solved
Topic: [DONE in 1.82] Editing Metadata / EXIF user comment
Replies: 1
Views: 671

[DONE in 1.82] Editing Metadata / EXIF user comment

in "Editing Metadata" you could copy
comment => iptc caption
comment <= iptc caption

it would be very useful to have this function also for EXif-user-comments
EXif-user-comment => iptc caption
or/and
EXif-user-comment => comment

bye
Dirk
by Dirk
Tue Sep 13, 2005 11:04 pm
Forum: Classic - General Support
Topic: Comments not shown in slide show
Replies: 12
Views: 2041

[closed]

Hello Pierre, a) show EXIF-user-comment: :bugfixed: b) problem with special characters: :bugfixed: *) c) problem that sometimes comments are not shown: :bugfixed: *) I tested only some german and icelandic chars! It works - good job! And tomorrow I will give you some further requests & suggestions! ...
by Dirk
Sun Sep 11, 2005 8:04 pm
Forum: Classic - General Support
Topic: Comments not shown in slide show
Replies: 12
Views: 2041

Hello Claude, I'm not sure what you mean: fonts of XnView or the installed fonts of my system?! Also I can't see a box for unknown characters. I have a WinXP with german settings - I used the MS character table tool to copy and paste the special characters into comment field. With all other programs...
by Dirk
Sun Sep 11, 2005 12:50 pm
Forum: Classic - General Support
Topic: Comments not shown in slide show
Replies: 12
Views: 2041

non ASCII comments

Hello Pierre, I have been made some tests. Now its possible to see EXIF-user-comments! But if comment contains a special character like á = á ü = ü ð = ð þ = þ and so on XnView shows only first characters till this char. The special char and all following characters are not sho...
by Dirk
Thu Sep 08, 2005 7:02 am
Forum: Classic - General Support
Topic: Comments not shown in slide show
Replies: 12
Views: 2041

Hi Pierre,

thank you for your fast support!!!

how long will you need in order to fix this problem?

Dirk