0.83: Colon at end of labels used inconsistently

Bugs that are confirmed but cannot be fixed for some reasons.

Moderators: XnTriq, xnview, Dreamer

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

0.83: Colon at end of labels used inconsistently

Postby helmut » Tue Oct 18, 2016 11:39 pm

In XnView 0.83, labels followed by a drop-down list or textbox sometimes have a colon and sometimes not.

An example:
Settings > Interface > Interface: "Maximum entries [20]"
Settings > Interface > Tabs: "Maximum of view tabs: [99]"

The colon should be either consistently used or consistently left out.

This might be an issue in the English "translation" and thus in all languages.

User avatar
xnview
Author of XnView
Posts: 28041
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.83: Colon at end of labels used inconsistently

Postby xnview » Wed Oct 19, 2016 11:55 am

colon is better?
Pierre.

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: Colon at end of labels used inconsistently

Postby helmut » Sat Oct 22, 2016 10:20 pm

xnview wrote:colon is better?
A colon at the end makes it easier for the user to realize that the control (edittext / drop-down list / button / ...) on the right-hand side belongs to the label.

In XnView Classic this is also inconsistent, so please handle this with very low priority.


Return to “Postponed”

Who is online

Users browsing this forum: No registered users and 1 guest