Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
XnView-User
Posts: 24
Joined: Wed Mar 09, 2016 11:22 am

Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by XnView-User » Thu Apr 23, 2020 4:45 pm

The fullscreen-Mode in „XnView MP - Version 0.96.1 for macOS“ is not working anymore.

Using the arrow-keys for back and forth now only results in a strange graphical error.

I will therefore roll back to Version 0.96.
Using: XnView Classic on a Windows 7 64-bit system and XnView MP on a macOS and Windows 10 system.

User avatar
xnview
Author of XnView
Posts: 33169
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by xnview » Sun Apr 26, 2020 1:21 pm

could you post a screenshot? I have no problem here
Pierre.

Jaccob
Posts: 2
Joined: Mon Apr 27, 2020 11:53 pm

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by Jaccob » Tue Apr 28, 2020 12:01 am

Yes identic problem In Mac OS catalina thx (mini-thumb Good but not the picture).

HAL325
Posts: 5
Joined: Tue Apr 28, 2020 3:02 pm

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by HAL325 » Tue Apr 28, 2020 3:08 pm

Hello,
First post here. Thanks for your good software - I love it.

Here's a screenshot of the problem - have a look at the upper mid part of the image. First image is loading properly, but second image and so on only show this little square space of the new image.

EDIT: I'm also using macOS Catalina
Bildschirmfoto 2020-04-28 um 17.04.11.jpg

XnView-User
Posts: 24
Joined: Wed Mar 09, 2016 11:22 am

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by XnView-User » Tue Apr 28, 2020 6:24 pm

I can confirm what HAL325 described and also showed with his screenshot.

I had exactly the same symptom, a “little square space of the new image” on top of the screen. When using the arrow keys, following pictures were only displayed in this little square space.

But as I said already. I rolled back to Version 0.96 which doesn’t have this bug.

By the way: I’m still on macOS Mojave, not on Catalina.
Using: XnView Classic on a Windows 7 64-bit system and XnView MP on a macOS and Windows 10 system.

User avatar
xnview
Author of XnView
Posts: 33169
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by xnview » Fri May 01, 2020 8:24 am

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.

User avatar
xnview
Author of XnView
Posts: 33169
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by xnview » Thu May 07, 2020 11:38 am

This problem is supposed to be fixed in XnView MP 0.96.2. Please check and confirm the bug fix here.
Pierre.

HAL325
Posts: 5
Joined: Tue Apr 28, 2020 3:02 pm

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

Post by HAL325 » Wed May 20, 2020 3:36 pm

Thanks for the good work - the problem is solved now.

Post Reply