Rotation automatique non effectuée en Taille normale

Discussions on XnView for PocketPC

Moderators: XnTriq, xnview

Post Reply
Tom54
Posts: 2
Joined: Sat Apr 26, 2008 2:40 pm
Location: 54 Nancy

Rotation automatique non effectuée en Taille normale

Post by Tom54 » Sat Apr 26, 2008 4:32 pm

Bonjour,

J'ai installé la dernière 1.40 pour windows mobile 6 sur HTC Touch.
Lorsque je veux visionner des plans de ville enregistrés en Jpeg (Taille 1450x1016 pixels, par exemple) en Affichage : Taille normale, et en plein écran,
ceux-ci s'affichent souvent en mode portrait, alors que j'ai coché l'option : Visu / Rotation vers la gauche plutôt que vers la droite.

Cette anomalie n'est pas systématique mais elle se produit aussi bien avec des images sans exif,
qu'avec des images dont j'ai forcé le code exif d'orientation avec Exiv2.
Quel vaut-il mieux faire : enregistrer le plan sans exif ou avec quel code ?

Je suis de longue date un inconditionnel de XnView pour PC et éprouve bien du plaisir également avec la version Pocket,
qui surpasse les autres applis pour afficher du plein écran. Merci pour ces outils très pratiques.

Je tenterais une suggestion de menu contextuel pour le plein écran lorsque le stylet est maintenu :
Outre les options Agrandir, Réduire, Adapter à l'écran, une option de taille normale (100%) serait la bienvenue.
En effet si l'on a affecté des fonctions de zoom au bouton, et que l'on ouvre l'image en mode Adapté à l'écran,
le zoom avant s'effectue souvent sur la définition affichée au départ et non sur la définition réelle de l'image.
Il faut alors utiliser plusieurs fois le menu contextuel Agrandir (du plein écran) pour rétablir la bonne définition.

User avatar
xnview
Author of XnView
Posts: 32276
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Rotation automatique non effectuée en Taille normale

Post by xnview » Sun Apr 27, 2008 3:53 pm

Il me faudrait l'image pour pouvoir reproduire...
Pierre.

Tom54
Posts: 2
Joined: Sat Apr 26, 2008 2:40 pm
Location: 54 Nancy

Post by Tom54 » Mon Apr 28, 2008 11:39 am


User avatar
xnview
Author of XnView
Posts: 32276
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Mon Dec 08, 2008 10:06 am

Bon désolé le temps que j'ai mis pour vérifier....
Il faut ici désactiver 'vue/rotation auto.'
Sinon je rajouterai 100% dans le menu
Pierre.

Post Reply