Installation problem 'Bad version of libformat' (Linux)

Questions, suggestions, and answers for XnView on all Un*x platforms (Linux, HP-UX, AIX, ...)

Moderators: XnTriq, xnview

Post Reply
Guest

Installation problem 'Bad version of libformat' (Linux)

Post by Guest »

Hello,

ich have Problems to start XnView 1.68 under Linux. If i want start XnView this Error Message comes to Console:

Code: Select all

[merlin@Avalon XnView-1.68-x86-unknown-linux2.x-static]$ ./xnview.sh 
Bad version of libformat
[merlin@Avalon XnView-1.68-x86-unknown-linux2.x-static]$ ./install 
The Version of installed libformat is libformat-0.1.3-1.

Can anyone tell me where the Problem is ?

Thanks
Chris
User avatar
xnview
Author of XnView
Posts: 34364
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView 1.68

Post by xnview »

Anonymous wrote:Hello,

ich have Problems to start XnView 1.68 under Linux. If i want start XnView this Error Message comes to Console:

Code: Select all

[merlin@Avalon XnView-1.68-x86-unknown-linux2.x-static]$ ./xnview.sh 
Bad version of libformat
[merlin@Avalon XnView-1.68-x86-unknown-linux2.x-static]$ ./install 
The Version of installed libformat is libformat-0.1.3-1.

Can anyone tell me where the Problem is ?

Thanks
Chris
Do you have an old version of libformat.so?
Pierre.
Post Reply