Can't install

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
Guardian
Posts: 8
Joined: Mon Jul 20, 2009 11:20 am

Can't install

Post by Guardian »

I have a AMD Turion 64 X2 Mobile TL-66 processor and Windows Vista Business 32-bit. I run the XNView install program and see nothing. This is the latest verion of the classic edition. Some other programs won't install either for instance Zone Alarm 15.8 whle 15.3 is ok. It looks like some recent programs require something such as a CPU feature or .net. An ideas?
User avatar
xnview
Author of XnView
Posts: 33911
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Can't install

Post by xnview »

no sorry, perhaps you could try old versions
Pierre.
Guardian
Posts: 8
Joined: Mon Jul 20, 2009 11:20 am

Re: Can't install

Post by Guardian »

It doesn't work with Vista. It is not clear where Vista support ended.
User avatar
xnview
Author of XnView
Posts: 33911
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Can't install

Post by xnview »

Guardian wrote: Wed Mar 25, 2020 2:42 pm It doesn't work with Vista. It is not clear where Vista support ended.
Strange, it works on XP
Pierre.
Post Reply