Newbie needs help -- do not show video in Slide show

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
Elcid
Posts: 4
Joined: Sat Mar 21, 2009 1:58 pm

Newbie needs help -- do not show video in Slide show

Post by Elcid » Sat Mar 21, 2009 2:15 pm

Good morning,

I enjoy using XnView very much, except for this subject.

When I view a slide show, I wish only to see image files -- not the first few seconds of video files.

This problem seems to have started (I think) after upgrading to the latest version.

Let me add that under Tools/Options/View/MIsc -- the "Play Movie" box is NOT checked. Maybe this isn't pertinent.

Any help appreciated.

Cheers,
Sid
_ _ _ _ _
Why is it that our memory is good enough to retain the least triviality that happens to us, and yet not good enough to recollect how often we have told it to the same person?
Francois de la Rochefoucauld

Elcid
Posts: 4
Joined: Sat Mar 21, 2009 1:58 pm

Re: Newbie needs help -- do not show video in Slide show

Post by Elcid » Sun Mar 22, 2009 6:11 pm

Forgot to mention that I did search the forum before posting this question, but "slide show video" was ignored because the words are "too common". I'm looking through old posts manually, but this is tedious. :(

So, like I said, any help REALLY appreciated.

Sid

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: Newbie needs help -- do not show video in Slide show

Post by marsh » Sun Mar 22, 2009 7:11 pm

Welcome aboard,

Using search engine other than one provided by BBS is usually better.
This topic has some examples to use with Firefox browser.

These are the settings to look at:
Options>File list>[ ]Videos
(Don't include films in file list)
Browser>Small toolbar>filter>Custom
(Using 'custom' here uses file list options- a frequently overlooked item is that anything else overrides options)
Options>General>Misc>SlideShow [none] or [Use all images in current folder]
(What to do if nothing is selected and slideshow dialog is started)

Elcid
Posts: 4
Joined: Sat Mar 21, 2009 1:58 pm

Re: Newbie needs help -- do not show video in Slide show

Post by Elcid » Mon Mar 23, 2009 3:52 am

Hi Marsh -

Thanks for posting! Here's what happened:

1) Options>File list>[ ]Videos (Don't include films in file list)

Result: This didn't change anything with respect to the slideshow. When I add a folder to the slideshow, all the video files are still included for sorting. The video thumbnails no longer show up in the Browser, so I know I did something.

2) Browser>Small toolbar>filter>Custom
(Using 'custom' here uses file list options- a frequently overlooked item is that anything else overrides options)

Result: My version does not have this feature. Under Browser, I have File List or Thumbnails or Preview -- nothing called Small toolbar>filter>Custom. Maybe I am being dense!!

3) Options>General>Misc>SlideShow [none]

Result: Did not solve the problem.

Perhaps I should have said initially that I am creating a SLD file by adding all files in a folder (Slide Show>Add Folder). At this point, I just don't want to include video files. I guess I can remove them from the SLD manually (tedious :( )


Marsh, thanks again. This is obviously not a big deal. Any other ideas appreciated.

Sid
_ _ _ _ _
Two dangers constantly threaten the world: order and disorder.
Paul Veléry

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: Newbie needs help -- do not show video in Slide show

Post by marsh » Mon Mar 23, 2009 4:45 am

It is easier to start slideshow from browser's file list, compared to the [add folder] button (which is less selective).
This is the filter item I'm referring to (recent default skins have it):
Image
After filtering out non-images, highlight files, then launch slideshow with <ctrl +l>.
3) Options>General>Misc>SlideShow [none]

Result: Did not solve the problem.
The trick is to select nothing in file list, then press <ctrl +l>; along with
[Use all image files in current folder]. Saves time in large folders.

Elcid
Posts: 4
Joined: Sat Mar 21, 2009 1:58 pm

Re: Newbie needs help -- do not show video in Slide show

Post by Elcid » Mon Mar 23, 2009 4:02 pm

Marsh -

This is fantastic! This fixed my issue AND I know where my small toolbar is AND AND I see I was doing things the hard way.

Great start to the week. Much appreciated. Sid

_ _ _ _ _
Show me a sane man and I will cure him for you.
Carl Jung

Post Reply