Black bars on thumbnails

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
hjdau
Posts: 1
Joined: Mon Jan 18, 2010 10:57 pm

Black bars on thumbnails

Post by hjdau » Mon Jan 18, 2010 11:06 pm

I get black bars on top and buttom (left and right in case of portrait orientation) of the thumbnails of my Nikon D700 jpgs (3:2 ratio). I do not have this with other jpgs. Why is this?

User avatar
xnview
Author of XnView
Posts: 33612
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Black bars on thumbnails

Post by xnview » Tue Jan 19, 2010 2:42 am

The black bars are in the thumbnail embedded in each jpeg file. You can disable the use of embedded thumbnails (Options/Thumbnail>Use embedded thumbnails), but it will be slower.
Pierre.

Squashed
Posts: 11
Joined: Fri May 28, 2010 3:55 pm

Re: Black bars on thumbnails

Post by Squashed » Wed Nov 30, 2011 12:09 am

I also got black bars on some of my jpgs. I disabled the setting Options/Thumbnail>Use embedded thumbnails and it's not too slow displaying jpgs. However, displaying Raw thumbnails is now much slower. Is there a way to force Raw only to use embedded thumbnails? Thanks.

User avatar
xnview
Author of XnView
Posts: 33612
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Black bars on thumbnails

Post by xnview » Wed Nov 30, 2011 6:29 am

Squashed wrote:Is there a way to force Raw only to use embedded thumbnails? Thanks.
No sorry
Pierre.

Post Reply