768 x 576 thumbnail is not showing in 768 x 576

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
Abdu
Posts: 4
Joined: Fri Sep 16, 2011 5:12 am

768 x 576 thumbnail is not showing in 768 x 576

Post by Abdu » Fri Sep 16, 2011 5:17 am

I am having an issue with the larger size thumbnails. They are not showing in the chosen size. If I choose 768 x 576, the thumbnail is not 768 x 576. The width is 160. What seems to be the problem? Using 1.98.2 in Windows 7.

User avatar
XnTriq
Moderator & Librarian
Posts: 5569
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: 768 x 576 thumbnail is not showing in 768 x 576

Post by XnTriq » Sat Sep 17, 2011 3:00 am

Is Use huge thumbnails activated?
  • Tools » Options... » Browser » Thumbnails » Appearance » Appearance

Abdu
Posts: 4
Joined: Fri Sep 16, 2011 5:12 am

Re: 768 x 576 thumbnail is not showing in 768 x 576

Post by Abdu » Sat Sep 17, 2011 4:13 am

Yes it is.

User avatar
XnTriq
Moderator & Librarian
Posts: 5569
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: 768 x 576 thumbnail is not showing in 768 x 576

Post by XnTriq » Sat Sep 17, 2011 6:45 pm

:? And what happens if you Rebuild thumbnails (View menu)?

Abdu
Posts: 4
Joined: Fri Sep 16, 2011 5:12 am

Re: 768 x 576 thumbnail is not showing in 768 x 576

Post by Abdu » Sun Sep 18, 2011 12:02 am

Same result.

User avatar
ckv
Posts: 785
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Re: 768 x 576 thumbnail is not showing in 768 x 576

Post by ckv » Sun Sep 18, 2011 12:06 pm

Do you have "Use Embedded thumbnail" enabled in the thumbnails options?

If yes, disable it or also select "Create thumbnail from original image if embedded is smaller than thumbnail size"

Post Reply