Open dialog does not open multiple files

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
Klaus

Open dialog does not open multiple files

Post by Klaus »

Since I changed my OS from NT4 to WIN2000 the multi-selection of opened files doesn't work anymore.

Description:

- Choose menu File / open
- Mark the first File in the list
- Press "SHIFT" + "END" to mark the rest
- Press the "Open" button

Now the first and the last file are opened. After pressing the move forward or move back button in the menue or turning the mouse wheel only one picture is opened, but its opened two times.

I tried the effect on 2 various machines with the same result. My OS Version ist WIN 2000, 5.00.2195, SP 4

regards Klaus
User avatar
xnview
Author of XnView
Posts: 34364
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Multiselection opened files lost / Win 2000

Post by xnview »

Klaus wrote:since I chaged my OS from NT4 to WIN200 the multi-selection of opened files doesn't work anymore.

description:
choose menu File / open
mark the first File in the list
press "SHIFT" + "END" ot mark the rest
press the "open" Button

Now the first and the last file are opened. After pressing the move forward or move back button in the menue or turning the mouse wheel only one picture is opened, but its opended two times.
On my win2000, one window is opened, and i can navigate through the pictures selected with next/previous.
You don't have that?
Pierre.
User avatar
helmut
Posts: 8219
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Multiselection opened files lost / Win 2000

Post by helmut »

Klaus wrote:...
Description:

- Choose menu File / open
- Mark the first File in the list
- Press "SHIFT" + "END" to mark the rest
- Press the "Open" button
...
When I follow these steps, only one image is opened. One can see this in the list of open windows (menu 'Windows'): Only one image window and the browser window is listed. When selecting multiple files, I'd expect to open them all, so at first glance this looks like a bug.

The behaviour changes when setting 'Open a picture per window' in the category 'Misc' of the options.

I can't tell the difference between the option 'Open a picture per window' and the option 'Only one view opened' and can't tell whether this is a bug or not. Anyone else? Pierre?

Note: In XnView 1.68 the behaviour is the same.
Klaus

Post by Klaus »

Hi Pierre, hi Helmut

...my Version of XnView is 168.1.

Navigation:

I can't really navigate. After I presed the navigation Button only one time, or alternitavely turned my mouse wheel only one time, the navigation is not possible anymore. Only one picture is open.

ciao

Klaus
ckit
XnThusiast
Posts: 2446
Joined: Tue Feb 17, 2004 1:11 am
Contact:

Post by ckit »

Try using XnView 1.70.2 before requesting anymore help, the newer version may not have the problem.
Klaus

170 - Problem fixed

Post by Klaus »

Thanks for help, with 170 it works fine !!!!!
Post Reply