Problems viewing high resolution jpg files

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
Bodo

Problems viewing high resolution jpg files

Post by Bodo » Fri Sep 22, 2006 7:24 am

Hello!
I'm sorry to ask this question since I'm sure its been asked a thousand times already.
I bought a new digital camera with 6 megapixels. When I browse my new pictures with XnView, the images somehow look weird. There are white pixels in between, so whatever is on the picture looks as if it was wet and shiny. This happens only when I browse the pictures with XnView. If I, on the other hand, browse through them in Windows Explorer, everything is normal. My old pictures, which have a lower resolution, are properly displayed in XnView.
Can anybody help me?
Thanks,
Bodo

User avatar
xnview
Author of XnView
Posts: 33449
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problems viewing high resolution jpg files

Post by xnview » Fri Sep 22, 2006 8:27 am

Bodo wrote:Hello!
I'm sorry to ask this question since I'm sure its been asked a thousand times already.
I bought a new digital camera with 6 megapixels. When I browse my new pictures with XnView, the images somehow look weird. There are white pixels in between, so whatever is on the picture looks as if it was wet and shiny. This happens only when I browse the pictures with XnView. If I, on the other hand, browse through them in Windows Explorer, everything is normal. My old pictures, which have a lower resolution, are properly displayed in XnView.
Can anybody help me?
Thanks,
Bodo
Strange, your pictures are in jpeg?
Pierre.

User avatar
Aokromes
Posts: 204
Joined: Wed Oct 22, 2003 3:40 am
Location: Vitoria-Gasteiz Beyond Stargate Network ;)

Post by Aokromes » Fri Sep 22, 2006 8:40 am

I have 2 jpg of 15000x10500px and i don't have problem with them.

Post Reply