HEIC/HEIF Plugin doesnt work under 2.49.4

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
sro
Posts: 1
Joined: Fri Oct 30, 2020 10:06 am

HEIC/HEIF Plugin doesnt work under 2.49.4

Post by sro »

Hi

i have just tried to use the HEIC Plugin under the new release. The image wont open and i´ll get an error message.
Back to 2.49.3 an it works fine.
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: HEIC/HEIF Plugin doesnt work under 2.49.4

Post by xnview »

right, will be fixed
Pierre.
leoarriagada
Posts: 1
Joined: Sun Nov 15, 2020 9:56 pm

Re: HEIC/HEIF Plugin doesnt work under 2.49.4

Post by leoarriagada »

sro wrote: Fri Oct 30, 2020 10:38 am Hi

i have just tried to use the HEIC Plugin under the new release. The image wont open and i´ll get an error message.
Back to 2.49.3 an it works fine.
Same here, I'm glad to know Pierre is taking care of that bug.
Post Reply