1.9.1.1: Can't create new folders

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
Nelson
Posts: 54
Joined: Wed Apr 05, 2006 12:44 pm
Location: Tao-Yuan, Taiwan
Contact:

1.9.1.1: Can't create new folders

Post by Nelson » Sun Jul 08, 2007 1:50 am

Here are the steps.
  1. Select a file or some files to copy/move.
  2. The copy/move dialog with folder tree pops up.
  3. I select the root directory, the Desktop.
  4. The "New folder" button at the left-bottom corner grays out.
I think it should be a bug, the button should be enabled.

ckit
XnThusiast
Posts: 2442
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Sun Jul 08, 2007 2:21 am

The Desktop isn't a directory or folder, it's a special place\location.
Windows 10 Pro x64 1909
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Post by JohnFredC » Sun Jul 08, 2007 3:29 pm

...but you can create folders in it!
John

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Sun Jul 08, 2007 9:01 pm

Confirmed, it's a bug (IMO), since you can create a new folder in the browser and folder tree.
Dreamer

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 1.9.1.1: Can't create new folders

Post by xnview » Fri Jul 20, 2007 2:04 pm

Nelson wrote: [*]The "New folder" button at the left-bottom corner grays out.
[/list]
For me the button is not greyed
Pierre.

Nelson
Posts: 54
Joined: Wed Apr 05, 2006 12:44 pm
Location: Tao-Yuan, Taiwan
Contact:

Re: 1.9.1.1: Can't create new folders

Post by Nelson » Fri Jul 20, 2007 3:37 pm

xnview wrote: For me the button is not greyed
Weird. :?
Not only me but also Dreamer have this problem.
Pierre, do you use English XP/2000?
I'm using Traditional Chinese XP.

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 1.9.1.1: Can't create new folders

Post by xnview » Mon Jul 23, 2007 7:12 am

Nelson wrote:
xnview wrote: For me the button is not greyed
Weird. :?
Not only me but also Dreamer have this problem.
Pierre, do you use English XP/2000?
I'm using Traditional Chinese XP.
I use French Win 2K
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Mon Jul 23, 2007 11:34 pm

Pierre, just try to press alt+c, or alt+m in the browser.

Image

My OS is Win XP SP2 English.
Dreamer

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Jul 24, 2007 7:34 am

Dreamer wrote:Pierre, just try to press alt+c, or alt+m in the browser.

My OS is Win XP SP2 English.
Ok, right with this dialog
Pierre.

Post Reply