Consistent Crash with Image

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
ehathgepiurhe
Posts: 34
Joined: Thu Sep 08, 2005 8:50 am

Consistent Crash with Image

Post by ehathgepiurhe » Sat May 21, 2011 10:47 am

Hi everyone.

I downloaded the wallpaper from here:
http://wall.alphacoders.com/big.php?i=129025 (click the Original Resolution button when the page loads)

and when I try and open it in XnView v1.98 (even clicking on the thumbnail in the image browser is enough - I suppose that is because it tries to show it in the preview pane when you do that), XnView instantly crashes. Just for this image, every single time. I installed XnView using the Full Installer and made no changes to the options it suggested (running Win 7 64bit). Crash also occurs if I try and drag the image to another folder in the browser window.

Thanks.

User avatar
ckv
Posts: 779
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Re: Consistent Crash with Image

Post by ckv » Sat May 21, 2011 12:47 pm

Works for me. :| I tried with both, default configuration and my own configuration.

Maybe it crashes because of the paintnetlib.dll plug-in. ==> See this topic.

ehathgepiurhe
Posts: 34
Joined: Thu Sep 08, 2005 8:50 am

Re: Consistent Crash with Image

Post by ehathgepiurhe » Sat May 21, 2011 2:40 pm

Hi ckv,

Thanks - I removed that file from the XnView installation folder, and now XnView doesn't crash on the image. It is odd though - the image is a jpeg, and shouldn't have been using that paint.net dll I would have thought... :shock:

Regards.

ehat

Post Reply