Disappearing cursor in dual display viewing

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: helmut, XnTriq, xnview

magisterludi
Posts: 4
Joined: Sun May 15, 2005 11:41 am

Disappearing cursor in dual display viewing

Post by magisterludi »

I've found noone else reporting this issue, so maybe it's just me.

I use two displays, with XnView on the second (righthand) monitor, so when I dbl-click to open a thumbnail, it opens very nicely on my primary (my much superior) monitor. All is fine until I use the mouse on the left monitor (the full-screen image) to zoom, scroll, whatever. After that, if I move the cursor back to the browser window on my secondary monitor, it vanishes. It returns if I move the mouse back to the primary, then disappears again if I return it to the secondary (browser). Sometimes the entire browser disappears.

I've tried reversing the setup by putting the program on the primary monitor and having fullscreen viewing on the secondary monitor. Same thing happens; the cursor disappears when brought back to the browser after having interacted with the secondary.

Any thoughts?

XnView 1.80 <x>
User avatar
xnview
Author of XnView
Posts: 38351
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Disappearing cursor in dual display viewing

Post by xnview »

magisterludi wrote:I've found noone else reporting this issue, so maybe it's just me.

I use two displays, with XnView on the second (righthand) monitor, so when I dbl-click to open a thumbnail, it opens very nicely on my primary (my much superior) monitor. All is fine until I use the mouse on the left monitor (the full-screen image) to zoom, scroll, whatever. After that, if I move the cursor back to the browser window on my secondary monitor, it vanishes. It returns if I move the mouse back to the primary, then disappears again if I return it to the secondary (browser). Sometimes the entire browser disappears.

I've tried reversing the setup by putting the program on the primary monitor and having fullscreen viewing on the secondary monitor. Same thing happens; the cursor disappears when brought back to the browser after having interacted with the secondary.

Any thoughts?
Yes, right i'll fix it
Pierre.