Ctrl+B issue?

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
injiktoplqkto
Posts: 3
Joined: Fri Apr 10, 2015 12:32 pm

Ctrl+B issue?

Post by injiktoplqkto » Fri Apr 10, 2015 12:36 pm

Hello!
First, I want to apologize if there is such topic already, but my search did not find anything related.
So, when I open XnView instead of showing me anything, it shows a blank page. In order for something to appear, I have to necessarily press Ctrl+B. And I found this accidentally by pushing different combinations. I thought at I reinstalled, even update the program but it's still the same.
Can it be undone? or is it just happening to me?

User avatar
xnview
Author of XnView
Posts: 31264
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Ctrl+B issue?

Post by xnview » Fri Apr 10, 2015 2:24 pm

when you start XnView from explorer?
Pierre.

injiktoplqkto
Posts: 3
Joined: Fri Apr 10, 2015 12:32 pm

Re: Ctrl+B issue?

Post by injiktoplqkto » Fri Apr 10, 2015 2:39 pm

After installation, I click on the icon of the program (either on the one created on the desktop, or the other in the start menu), and it opens but blank, only with the basic (File, View, Tools, Window, Info) and nothing else. Only when I press Ctrl+B does anything appear.

User avatar
xnview
Author of XnView
Posts: 31264
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Ctrl+B issue?

Post by xnview » Sat Apr 11, 2015 1:00 pm

options>General>Launch browser at startup
Pierre.

injiktoplqkto
Posts: 3
Joined: Fri Apr 10, 2015 12:32 pm

Re: Ctrl+B issue?

Post by injiktoplqkto » Sat Apr 11, 2015 1:04 pm

That helped!
Thank you very much for the assistance!
Had I known it was that easy, wouldn't have asked here.
Sorry if caused any gratuitous inconveniences!

Post Reply