Error choosing Twain-Import Device

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
Rudi99

Error choosing Twain-Import Device

Post by Rudi99 » Thu Sep 01, 2005 9:41 am

I have 2 USB devices, USB-Webcamm and USB-Scanner. Even if i chose the USB-Scanner, XnView always takes the USB-Webcam when importing. But i wanted the scanner to be imported...

Can anyone reproduce this error? (I hope, it isn't a FEATURE...)

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Error choosing Twain-Import Device

Post by xnview » Thu Sep 01, 2005 11:29 am

Rudi99 wrote:I have 2 USB devices, USB-Webcamm and USB-Scanner. Even if i chose the USB-Scanner, XnView always takes the USB-Webcam when importing. But i wanted the scanner to be imported...

Can anyone reproduce this error? (I hope, it isn't a FEATURE...)
Even if you choose the other by "select twain source"?
Pierre.

Guest

Post by Guest » Thu Sep 01, 2005 12:41 pm

Ok, I#ve tried again with 1.80.2, here the results:

In "File - Select Twain Source" is select the USB-Scanner.

Then in "File - Aquire" it NOW corrrectly selects him and the Twain-Window opens.

And in "File - Aquire from Scanner or Camera" it takes the Webcam, correctly (WIA not TWAIN).

Seems to be fixed, have you changed something here since 1.80.0 ??

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Thu Sep 01, 2005 1:32 pm

Anonymous wrote:Ok, I#ve tried again with 1.80.2, here the results:

In "File - Select Twain Source" is select the USB-Scanner.

Then in "File - Aquire" it NOW corrrectly selects him and the Twain-Window opens.

And in "File - Aquire from Scanner or Camera" it takes the Webcam, correctly (WIA not TWAIN).

Seems to be fixed, have you changed something here since 1.80.0 ??
No
Pierre.

Post Reply