options: [x] use shadow/ [ ] background colour setting loose

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
loth
Posts: 173
Joined: Thu Aug 11, 2005 3:21 pm
Location: Kölle

options: [x] use shadow/ [ ] background colour setting loose

Post by loth » Fri Sep 09, 2005 5:51 pm

hi,

press F12
go to "browser"->"thumbnail"
activate the following
[x] background colour
[x] thumbnail back colour
[x] flat style

now activating
[x] use shadow

will resulting in:
[ ] background colour
[ ] thumbnail back colour
[ ] flat style

but then deactivating
[ ] use shadow

will resulting in:
[ ] background colour
[ ] thumbnail back colour
[ ] flat style

but you activate these settings just before activating "use shadow"

i think, xnview shoud remember that.
loth

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: options: [x] use shadow/ [ ] background colour setting l

Post by xnview » Sat Sep 10, 2005 11:50 am

loth wrote:hi,

press F12
go to "browser"->"thumbnail"
activate the following
[x] background colour
[x] thumbnail back colour
[x] flat style

now activating
[x] use shadow

will resulting in:
[ ] background colour
[ ] thumbnail back colour
[ ] flat style

but then deactivating
[ ] use shadow

will resulting in:
[ ] background colour
[ ] thumbnail back colour
[ ] flat style

but you activate these settings just before activating "use shadow"

i think, xnview shoud remember that.
Yes a little bug :-)
Pierre.

Post Reply