Crash

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
hooddy
Posts: 2
Joined: Mon May 21, 2018 4:38 am

Crash

Post by hooddy » Mon May 21, 2018 4:40 am

XnView crashes when it just open by run exe at Win10 1803 (17143.48). It's open to Tip dialog and crashes immediately.
Running at admin rights have no any effects.

User avatar
xnview
Author of XnView
Posts: 30094
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Crash

Post by xnview » Mon May 21, 2018 6:21 am

i have the same win 10 version, and no problem. could you try to open XnView in an empty folder?
Pierre.

hooddy
Posts: 2
Joined: Mon May 21, 2018 4:38 am

Re: Crash

Post by hooddy » Mon May 21, 2018 6:38 am

Its about standard version. The same for setup or stand alone. Have the same crash. I dunno why or how to reproduce it. It it runs by open some picture file its ok but itself. Strange its the 1st time i faced with that for many years of usage. I think it related with with LAV codec isntalled with K-Lite coz theres green arrow appears and blue LAV icon in the systray. After run blue icon is disappear. When i run XnView by open picture file there nothing in the systray. Btw how to remove all audio and video plugins? I dont need it in picture viewer at all. I try to move plugin folders from XnView with no results.

User avatar
xnview
Author of XnView
Posts: 30094
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Crash

Post by xnview » Mon May 21, 2018 10:24 am

there is no video/audio plugin for XnView, it uses the installed codecs
Pierre.

Post Reply