Fading over is not working "softly"

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
thma1
Posts: 5
Joined: Wed Sep 04, 2019 4:04 pm

Fading over is not working "softly"

Post by thma1 » Wed Sep 04, 2019 4:09 pm

When I use xnview classic in network mode, the displayed photos jerk when fading over. This is not the case if my computer is running on battery power or if I use other image viewers (e.g. Fast Stone). What can be the reason for this and how can I fix it?

User avatar
xnview
Author of XnView
Posts: 31489
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Fading over is not working "softly"

Post by xnview » Thu Sep 05, 2019 5:23 am

is it possible to have a video?
Pierre.

thma1
Posts: 5
Joined: Wed Sep 04, 2019 4:04 pm

Re: Fading over is not working "softly"

Post by thma1 » Thu Sep 05, 2019 12:11 pm

Hi Pierre,

thanks a lot for your response. I tried to send you the video you requested but unfortunately it seems to be impossible to upload it ("Error: file too large" - it is 12 MB only). The fading from one photo to the next takes at least 5 seconds, although I only set it to 1 second (note: in battery mode this runs quite normally, the faltering only occurs when the laptop is connected to the mains).
Thank you for your support in advance.

Kind regards,
Thomas

User avatar
xnview
Author of XnView
Posts: 31489
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Fading over is not working "softly"

Post by xnview » Thu Sep 05, 2019 1:22 pm

perhaps you can send it by wetransfert
Pierre.

thma1
Posts: 5
Joined: Wed Sep 04, 2019 4:04 pm

Re: Fading over is not working "softly"

Post by thma1 » Thu Sep 05, 2019 7:40 pm

which e-mail address should I use for shipping via wetransfer?
Kind regards,

Thomas

cday
XnThusiast
Posts: 2132
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Fading over is not working "softly"

Post by cday » Thu Sep 05, 2019 8:10 pm

thma1 wrote:
Thu Sep 05, 2019 7:40 pm
which e-mail address should I use for shipping via wetransfer?
Kind regards,

Thomas
The address for 'Get in Touch' on this xnview.com page... :D

thma1
Posts: 5
Joined: Wed Sep 04, 2019 4:04 pm

Re: Fading over is not working "softly"

Post by thma1 » Thu Sep 05, 2019 8:12 pm

Here is the download link to wetransfer. I hope that works. In reality the fading looks "harder" than in the video. Bu maybe you can get an impression of what I mean.
https://wetransfer.com/downloads/221d44 ... 810/ae1c92

Kind regards,
Thomas

thma1
Posts: 5
Joined: Wed Sep 04, 2019 4:04 pm

Re: Fading over is not working "softly"

Post by thma1 » Mon Sep 09, 2019 1:29 pm

Hello,
is there any solution for my problem (slideshow doesn't work softly when used with mains operation)?
I sent you the video yourequired via wetransfer: https://wetransfer.com/downloads/221d44 ... 810/ae1c92

Kind regards and thanks for your support in advance.

Thomas Mahlert

Post Reply