RC1: Metadata -> Set Comment / Copy ... to comment

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

User avatar
xnview
Author of XnView
Posts: 34423
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

Dirk wrote:Okay. I used MS "Character Map" in order to choose this char from a Unicode font and copy'n'paste. But if I use a non-unicode font like Courier it doesn't work also.

There are existing rules/offical standards which char sets allowed for JPEG-Comment, EXIF-User-Comment or IPTC-Caption?
You must be able to write any character in comment...
Pierre.
Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

Workaround

Post by Dirk »

good morning,

"Þ" is very common in icelandic lanuages *) for village names (and so on).
But I have only ~60 pictures with such a comment and so I can add a blank char as workaround for next weeks.
I need other functionality more urgently:
http://newsgroup.xnview.com/viewtopic.php?t=4143 :D

best regards Dirk


*) is this char used in other languages?
User avatar
xnview
Author of XnView
Posts: 34423
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Workaround

Post by xnview »

Dirk wrote:good morning,

"Þ" is very common in icelandic lanuages *) for village names (and so on).
But I have only ~60 pictures with such a comment and so I can add a blank char as workaround for next weeks.
I need other functionality more urgently:
http://newsgroup.xnview.com/viewtopic.php?t=4143 :D

best regards Dirk


*) is this char used in other languages?
How can i test on french/english win2K??
Pierre.
Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

OS

Post by Dirk »

Sorry - I don't know how you can test it on french/english win2K??
I haven't such OS.

But I can reproduce this bug on german Win95 und Win98 systems.

Best regards
Dirk
Post Reply