B1: Ghost background whithout viewer toolbar.

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

B1: Ghost background whithout viewer toolbar.

Post by marsh » Sat Nov 18, 2006 6:52 pm

1. Disable toolbar only in viewer.
2. Switching mode = Browser>Fullscreen>Viewer
3. Choose file using <enter> and start viewing.
4. *Now when viewer mode is reached, the desktop view of browser bleeds through onto the the lower portion of viewer right above status bar. The portion where the desktop filters through is the same height as toolbar would have been. I can post image of this if needed, unless someone else wants to do it.

ckit
XnThusiast
Posts: 2441
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Sun Nov 19, 2006 11:06 am

I cannot reproduce this bug.
Windows 10 Pro x64 1903
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
Olivier_G
XnThusiast
Posts: 1423
Joined: Thu Dec 23, 2004 7:17 pm
Location: Paris, France
Contact:

Post by Olivier_G » Sun Nov 19, 2006 12:46 pm

ckit wrote:I cannot reproduce this bug.
Same here.
Olivier

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: B1: Ghost background whithout viewer toolbar.

Post by marsh » Sun Nov 19, 2006 12:51 pm

marsh wrote:1. Disable toolbar only in viewer.
... while leaving it enabled in browser. A new feature- you could not disable them seperately before.

User avatar
Olivier_G
XnThusiast
Posts: 1423
Joined: Thu Dec 23, 2004 7:17 pm
Location: Paris, France
Contact:

Re: B1: Ghost background whithout viewer toolbar.

Post by Olivier_G » Sun Nov 19, 2006 1:08 pm

marsh wrote:
marsh wrote:1. Disable toolbar only in viewer.
... while leaving it enabled in browser. A new feature- you could not disable them seperately before.
Yes, I understood this way... but didn't get the bug.
Olivier

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Right here---

Post by Clo » Sun Nov 19, 2006 5:12 pm

:) Hello !

• Tested here like marsh says, I cannot reproduce the bug disabling the tool-bar in “View” only… :?

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
xnview
Author of XnView
Posts: 31732
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: B1: Ghost background whithout viewer toolbar.

Post by xnview » Fri Nov 24, 2006 2:57 pm

marsh wrote:1. Disable toolbar only in viewer.
2. Switching mode = Browser>Fullscreen>Viewer
3. Choose file using <enter> and start viewing.
4. *Now when viewer mode is reached, the desktop view of browser bleeds through onto the the lower portion of viewer right above status bar. The portion where the desktop filters through is the same height as toolbar would have been. I can post image of this if needed, unless someone else wants to do it.
I can't reproduce it, and could you post a screenshot...
Pierre.

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Wed Nov 29, 2006 4:56 am

Screenshot:
Image
(I was using layout 3, which shows through at bottom portion of image)

ckit
XnThusiast
Posts: 2441
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Wed Nov 29, 2006 5:24 am

Does this happen with a fresh INI config?
Windows 10 Pro x64 1903
XnViewMP and Classic and PhotoFiltre Studio X

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Wed Nov 29, 2006 5:31 am

ckit wrote:Does this happen with a fresh INI config?
Yes, after following settings are also changed:
1. Disable Tabs= Then you'll see blank toolbar on top when it should be disabled.
2. Browser> Fullscreen >viewer= As shown above.

ckit
XnThusiast
Posts: 2441
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Wed Nov 29, 2006 5:38 am

Can you post your INI file for us to play with?
So far, I cannot reproduce this bug at all.
Windows 10 Pro x64 1903
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
GeorgD
Posts: 283
Joined: Thu Oct 12, 2006 2:45 pm

Post by GeorgD » Sat Dec 02, 2006 9:57 pm

marsh wrote:1. Disable Tabs= Then you'll see blank toolbar on top when it should be disabled.
I did so by Menü-view-tabs (remove checkmark).

I can reproduce it with 1.9b2 on WinXP SP2 but get a slightly different look (two horizontal rules that make no sense), see Image

User avatar
xnview
Author of XnView
Posts: 31732
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Mon Dec 04, 2006 10:20 am

GeorgD wrote:
marsh wrote:1. Disable Tabs= Then you'll see blank toolbar on top when it should be disabled.
I did so by Menü-view-tabs (remove checkmark).

I can reproduce it with 1.9b2 on WinXP SP2 but get a slightly different look (two horizontal rules that make no sense), see
And how do you reproduce it?
Pierre.

User avatar
GeorgD
Posts: 283
Joined: Thu Oct 12, 2006 2:45 pm

Post by GeorgD » Mon Dec 04, 2006 6:18 pm

xnview wrote:And how do you reproduce it?
Just like described in the above posts:
Take a fresh 1.90beta 2 and change those options:
1. Disable toolbar only in viewer.
2. Switching mode = Browser>Fullscreen>Viewer

Then do
3. Disable Tabs by Menü-view-tabs (remove checkmark).
4. Choose file using <enter> and start viewing until you reach view mode

I get the error I posted a screenshot of, marsh gets another, but this just tells: There is a bug with different symptoms.

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Fri Dec 08, 2006 11:01 am

GeorgD wrote: I get the error I posted a screenshot of, marsh gets another, but this just tells: There is a bug with different symptoms.
It is fixed for me.

Post Reply