B1: Ghost background whithout viewer toolbar.

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

User avatar
GeorgD
Posts: 283
Joined: Thu Oct 12, 2006 2:45 pm

Re:

Post by GeorgD » Fri Oct 23, 2009 11:46 pm

marsh wrote:It is fixed for me.
Well, in 1.96.5 the old, massive bug is gone, but 2 little issues still exist. See
Image
and
1) watch for the XnView-Icons on top left, each time I do browser->fullscreen->view mode one is added :wink: :bug:
2) watch for the minimize/maximize/close--Icons on top right, each time I do browser->fullscreen->view mode one is added :wink: :bug: and the leftmost one looks quite different
3) on the right of the displayed image, around 3-5px are transparent that usually are not. IMHO of low importance.
4) there's a progress bar at the bottom right enven tough no action is in progress. IMHO not important.
When making the tabs & tools bar in view mode again visible, I also got display bugs but was too lazy to screenshot them.
The issues 1-3 stayed even after going back to my normal configuration. Only restarting XnView solved all issues.
That's all I discovered ;-)
In the XnView Wiki, you can improve the user guide / documentation / F1-help for XnView (classic/Windows) and for XnViewMP

User avatar
GeorgD
Posts: 283
Joined: Thu Oct 12, 2006 2:45 pm

Re: B1: Ghost background whithout viewer toolbar.

Post by GeorgD » Wed Sep 15, 2010 6:48 pm

Just saw that post again. Fixed here as well :) except for unimportant part 4).
In the XnView Wiki, you can improve the user guide / documentation / F1-help for XnView (classic/Windows) and for XnViewMP

Post Reply