Tag non-image file issue

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

Post Reply
User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Tag non-image file issue

Post by Dreamer » Mon Aug 04, 2008 10:56 pm

- use option "tagged file list must be cleared: on exit"
- tag any non-image file in thumbnails view
- go to another folder
- go back
= the file is NOT tagged (tag indicator is empty)

XnView 1.94.2, Windows Vista.
Dreamer

User avatar
helmut
Posts: 8171
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Tue Aug 05, 2008 5:18 pm

Confirmed. :bugconfirmed:

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Tue Oct 14, 2008 8:23 pm

It's in the changelog of the fixed bugs, but it's NOT fixed in 1.95.
Dreamer

User avatar
xnview
Author of XnView
Posts: 31738
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Dec 16, 2008 9:05 am

Dreamer wrote:It's in the changelog of the fixed bugs, but it's NOT fixed in 1.95.
I can't reproduce this bug
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Tue Dec 16, 2008 9:42 pm

Strange, I can still reproduce it in v1.95.4. :?
Dreamer

User avatar
helmut
Posts: 8171
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Tue Dec 16, 2008 11:17 pm

Reproduced in 1.95.4.

It works o.k. on image files and movies, but on non-image files the tagging is lost.

User avatar
xnview
Author of XnView
Posts: 31738
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Wed Dec 17, 2008 10:54 am

Dreamer wrote:Strange, I can still reproduce it in v1.95.4. :?
You don't use cache, right?
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Thu Dec 18, 2008 10:38 pm

Right, I don't use cache.
Dreamer

User avatar
xnview
Author of XnView
Posts: 31738
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Fri Dec 19, 2008 9:48 am

Ok, i can reproduce now
Pierre.

User avatar
xnview
Author of XnView
Posts: 31738
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Tag non-image file issue

Post by xnview » Fri Jan 09, 2009 10:58 am

Please try XnView 1.96 beta
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Fri Jan 09, 2009 5:19 pm

Sorry, still not fixed in beta 1.
Dreamer

User avatar
xnview
Author of XnView
Posts: 31738
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Mon Jan 12, 2009 10:25 am

Dreamer wrote:Sorry, still not fixed in beta 1.
For me it's fixed, could you send me your .ini?
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Mon Jan 12, 2009 4:58 pm

Sent.
Dreamer

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: Tag non-image file issue

Post by Dreamer » Wed May 13, 2009 10:17 pm

Fixed, finally. Thanks, Pierre!

Closed.
Dreamer

Post Reply